Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 01-31-2005, 03:35 PM
garyslawn garyslawn is offline
LawnSite Member
 
Join Date: Feb 2003
Location: NE Ohio
Posts: 143
52" HYDRO WB

The right wheel either locked or lost power while mowing. The mower took a hard right turn. It has done this twice then runs fine. I can not find anything wrong. Lesco mower. Any ideas? thanks
Reply With Quote
  #2  
Old 01-31-2005, 03:42 PM
Lawnchoice's Avatar
Lawnchoice Lawnchoice is offline
LawnSite Senior Member
 
Join Date: Jun 2004
Location: Seacoast New Hampshire
Posts: 781
Have you changed the fluid recently?

You might have air in the system. It happens. I jack up the rear and let the wheels turn without any load back and forth for 10 min or so.
Reply With Quote
  #3  
Old 01-31-2005, 04:07 PM
Soupy's Avatar
Soupy Soupy is offline
LawnSite Gold Member
 
Join Date: Mar 2002
Location: IL. (St Louis Metro)
Posts: 3,116
Quote:
Originally Posted by Lawnchoice
Have you changed the fluid recently?

You might have air in the system. It happens. I jack up the rear and let the wheels turn without any load back and forth for 10 min or so.
Can you explain more? Are you leaving the cap off the reservoir while turning the wheels to allow air to escape?

Thanks,
Soupy
__________________


I use Gopher Billing & Scheduling Software
Download your FREE fully functional 30-day
trial here.
Reply With Quote
  #4  
Old 01-31-2005, 05:03 PM
Lawnchoice's Avatar
Lawnchoice Lawnchoice is offline
LawnSite Senior Member
 
Join Date: Jun 2004
Location: Seacoast New Hampshire
Posts: 781
Quote:
Originally Posted by Soupy
Can you explain more? Are you leaving the cap off the reservoir while turning the wheels to allow air to escape?

Thanks,
Soupy

I leave the whole system tight and it seems to bleed out just fine. I have only owned Scag walkbehinds so am not sure about other brands. This happens every season to the machine - once we change the fluid.
Reply With Quote
  #5  
Old 01-31-2005, 09:35 PM
jim dailey's Avatar
jim dailey jim dailey is offline
LawnSite Senior Member
 
Join Date: Jan 2001
Location: bellingham, ma. & daytona, fl.
Posts: 614
52 hydro w/b...

Quote:
Originally Posted by Lawnchoice
I leave the whole system tight and it seems to bleed out just fine. I have only owned Scag walkbehinds so am not sure about other brands. This happens every season to the machine - once we change the fluid.
Lift the rear of the mower, with the wheels up against a curbing or a wall. Block-up the back of the mower, with wheels off of the ground. Let it run 10-15 minutes forward and then the same in reverse. Leave the hydro tank sealed. Any air in the system will rise to the top of the fluid in the hydro tank. By the way, how old is the mower and how long since the hydro fluid and filter have been changed ???
__________________
jim dailey
Reply With Quote
  #6  
Old 01-31-2005, 11:06 PM
garyslawn garyslawn is offline
LawnSite Member
 
Join Date: Feb 2003
Location: NE Ohio
Posts: 143
Thanks all 4 the help. he mower is 1 yr old 480hrs and trh fluid has yot to be changed. Will do before spring
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:42 AM.

Page generated in 0.08154 seconds with 9 queries