Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 04-17-2005, 03:06 PM
malvernmike malvernmike is offline
LawnSite Member
 
Join Date: Apr 2005
Location: Malvern, Ohio
Posts: 2
John Deere with Kohler CV 15 S problems...Help!!!

First time poster....pretty cool site. My father just gave me a John Deere STX46 5 speed with a Kohler Command CV 15 S. Before he gave it to me he beefed up the front end, had the engine looked over at the local JD dealer, and had it running better than it had for some time. When he loaded it on the truck it ran like a dream. After a 3 hour drive it ran horrible. We could barely get it off the truck. It started, but then acted like it just didn't want to get going. If we put the throttle in choke or in a high throttle position it would stall out. Same thing on the low end. We checked the spark plug and it was OK. I'm definitely not a mower mechanic, but not afraid to tinker. I took it to a friend and he opened up the carb. and found a bit of dirt, but not much. He also noticed that I had gas in the oil. When he took the throttle controls off and messed around with it a bit it started running good again when he was controlling it manually. After putting it back together it runs crappy again. A local JD dealer here told me to change the oil and put some STP gas treatment in it then let it run for 45 minutes. After that check the oil and change it again. He said he thought that would get it for sure....it didn't. Now I can't even get it started. Any Suggestions???
Reply With Quote
  #2  
Old 04-18-2005, 12:54 AM
Smalltimer1's Avatar
Smalltimer1 Smalltimer1 is offline
LawnSite Bronze Member
 
Join Date: Sep 2004
Location: Raleigh, NC area
Posts: 1,243
Did it smoke? Did it knock? Gas in oil is a sign of either a bad PCV valve or bad rings, causing blow by.
__________________

2004 Ford F-250 XL RC/LB 4x2 Power Stroke Diesel
2010 John Deere Z710A 48" cut
1999 John Deere GT-235/54" deck
1985 John Deere 212 w/38" deck
1983 John Deere 420 w/54" hydraulic front blade
1974 John Deere 140, 54" hydraulic blade, 3pt. hitch, tandem disc, plow, 48" deck
1971 John Deere 112, 38" deck, all original, down for engine rebuild.
1967 IH Cub Cadet 124 w/creeper box, disc, plow
1947 Economy/Power King Tractor S/N 590, fully restored.

Certified John Deere Technician
Reply With Quote
  #3  
Old 04-18-2005, 05:14 PM
malvernmike malvernmike is offline
LawnSite Member
 
Join Date: Apr 2005
Location: Malvern, Ohio
Posts: 2
It did blow smoke out of the exhaust and make a loud bang every now and then when it was running poorly. Now it will not even start. If I sit on the starter a bit it sounds like it will almost go and is blowing black smoke out of the exhaust.
Reply With Quote
  #4  
Old 04-20-2005, 07:29 AM
Oldtimer Oldtimer is offline
LawnSite Bronze Member
 
Join Date: Apr 2000
Location: Pensacola, Florida
Posts: 1,395
The choke could be stuck partially closed. Remove the air filter and look down the intake to determine the position of the choke plate.

Oldtimer
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:13 AM.

Page generated in 0.06899 seconds with 9 queries