Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #11  
Old 03-24-2013, 05:43 PM
JESTERSRULE JESTERSRULE is offline
LawnSite Member
 
Join Date: Jul 2010
Location: waco tx
Posts: 8
yes each lever too
Reply With Quote
  #12  
Old 03-24-2013, 05:57 PM
djagusch djagusch is offline
LawnSite Gold Member
 
Join Date: Mar 2006
Location: MN
Posts: 3,455
try flipping the pto on off and make sure it shuts completely. Besides that I would bring it into the dealer since it should be under warranty.
Posted via Mobile Device
Reply With Quote
  #13  
Old 03-24-2013, 06:14 PM
Blade Runners's Avatar
Blade Runners Blade Runners is offline
LawnSite Senior Member
 
Join Date: Apr 2012
Location: Woodlawn, TN
Posts: 912
Is it a fairly loud metallic click coming from near the starter?

If it won't start using the key but you are able to short the starter and get it running, you have a voltage/amperage drop somewhere.

If the click you hear is the starter gear kicking out to turn the motor, you can rule out any issues with safety mechanisms on the mower. If that were the case, the starter would not even engage. I am thinking low battery amperage (not necessarily voltage) might be causing the problem.
__________________

Scag mowers
++++++++++++++++++++++++++
www.ClarksvilleLawnCare.us

"Always do your best. What you plant now, you will harvest later."
-Og Mandino

Last edited by Blade Runners; 03-24-2013 at 06:19 PM.
Reply With Quote
  #14  
Old 03-24-2013, 06:57 PM
JESTERSRULE JESTERSRULE is offline
LawnSite Member
 
Join Date: Jul 2010
Location: waco tx
Posts: 8
It is a clicking sound yes metallic softer than the sound of engaging the blade clutch with the key in the on position
Reply With Quote
  #15  
Old 03-25-2013, 08:24 AM
greenrhino72 greenrhino72 is offline
LawnSite Member
 
Join Date: Aug 2008
Location: nc
Posts: 13
start problems

If you do a search there are some other threads on here about this (not just scag i believe). I have a 2008 tiger cub bought used out of warranty has this problem. Never really messed with it much it has never not started after a couple tries. If still in warranty i would let them fix it. Could you post what you did if you ever get it fixed.
Reply With Quote
  #16  
Old 03-25-2013, 09:48 PM
ed2hess's Avatar
ed2hess ed2hess is online now
LawnSite Fanatic
 
Join Date: Nov 2002
Location: Austin Texas 78727
Posts: 11,660
First thing I do is put my jumper box on and see what happens. That can narrow it down to battery or starter. If it trying to crank then all the fuses and interlocks are generally okay. And if you got volt meter measure voltage at battery terminals before trying to start....should be over 12.5v. After it starts volts should be 14.
Reply With Quote
  #17  
Old 03-25-2013, 10:06 PM
slowleak1 slowleak1 is offline
LawnSite Senior Member
 
Join Date: Feb 2008
Location: harvey LA
Posts: 527
why not just bring it to the dealer? For a mower that expensive, you should NEVER have to worry about fixing it...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 02:25 AM.

Page generated in 0.07562 seconds with 9 queries