Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #11  
Old 07-14-2014, 07:02 PM
solar07 solar07 is offline
LawnSite Member
 
Join Date: May 2014
Location: Ohio
Posts: 16
Well I wanted to give an update. The fuel sending unit and float were bad in the tank so they had to order that to fix the fuel Guage from always showing empty. The blade spindles due nearest the schute was bad as well which was the loud whining sound, and I had a weird machined bolt that needed replaced to keep the arm tight.

They have had it for 1 week and mowed with it a fee times and claim they can never replicate the slipping hesitant wheel issue. I'm slightly perturbed by this as it does it every turn for me once warmed up. They still have it and continue to use to try and replicate it but I have my doubts that they are going to figure it out or admit to finding it.

Once I get it back, if it still does it I'm not sure how to pursue. I'm wondering if I should just change the hydro fluid at 50 hours once time and purge the system to see if that helps it. Sounds like I should be able to do this myself?
Reply With Quote
  #12  
Old 07-15-2014, 10:14 AM
ducnut ducnut is online now
LawnSite Bronze Member
 
Join Date: May 2013
Location: central IL
Posts: 1,065
Quote:
Originally Posted by solar07 View Post
They have had it for 1 week and mowed with it a fee times and claim they can never replicate the slipping hesitant wheel issue. I'm slightly perturbed by this as it does it every turn for me once warmed up. They still have it and continue to use to try and replicate it but I have my doubts that they are going to figure it out or admit to finding it.

Once I get it back, if it still does it I'm not sure how to pursue. I'm wondering if I should just change the hydro fluid at 50 hours once time and purge the system to see if that helps it. Sounds like I should be able to do this myself?
It's easy. The Hustler service manuals are at the bottom of their homepage, if you need help. They say to drain the reservoir, then, pull the filter. Purge as I stated before. I used Amsoil, full-synthetic oil, in mine.
__________________
1st Class Lawn Service

'13 Hustler X-ONE, 60", Kohler ECV749 EFI
'05 Hustler FasTrak, 42", Honda GXV530
'13 Toro Timemaster 30"
'02 Lawn Boy SilverPro 21"
Stihl BR600 blower
Stihl BG55 blower
Stihl KM55R trimmer
Stihl KM55R Kombi system
Stihl MS180C chain saw
Stihl HS45 hedge trimmer
RedMax Reciprocator
Echo SRM225 trimmer
Echo GT-2000 trimmer
Gravely WB edger
'14 Ariens Compact 24" Sno-Thro
'08 Troy Bilt Squall 2100
'06 Chevrolet Silverado
'13 Bravo Star, 7'X12', V-nose
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 11:26 AM.

Page generated in 0.05342 seconds with 9 queries