Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #211  
Old 07-19-2014, 10:09 AM
ducnut ducnut is online now
LawnSite Bronze Member
 
Join Date: May 2013
Location: central IL
Posts: 1,072
Quote:
Originally Posted by OakNut View Post
Small diameter garden hose, or other type of hose like a laundry/washing machine hose?
Well, that's an idea. Think I'll look at small pieces (~3") of rebar, zip-tied, at the outer edges. I'm thinking they'll be less prone to issues being next to the wheels.

Quote:
Originally Posted by sjessen View Post
Noticed some differences: the spring on the blade engagement lever is much stronger(wonder if this solved the belt slapping problem)
When I took nearly all the slack out of my engagement cable, I got idler slap. But, I simply added slack back into it and that took care of the slap. Engagement is much better, too. Find the sweet spot.
__________________
1st Class Lawn Service

'13 Hustler X-ONE, 60", Kohler ECV749 EFI
'05 Hustler FasTrak, 42", Honda GXV530
'13 Toro Timemaster 30"
'02 Lawn Boy SilverPro 21"
Stihl BR600 blower
Stihl BG55 blower
Stihl KM55R trimmer
Stihl KM55R Kombi system
Stihl MS180C chain saw
Stihl HS45 hedge trimmer
RedMax Reciprocator
Echo SRM225 trimmer
Echo GT-2000 trimmer
Gravely WB edger
'14 Ariens Compact 24" Sno-Thro
'08 Troy Bilt Squall 2100
'06 Chevrolet Silverado
'13 Bravo Star, 7'X12', V-nose
Reply With Quote
  #212  
Old Today, 10:34 AM
rklawn rklawn is online now
LawnSite Member
 
Join Date: May 2013
Location: Lancaster, PA
Posts: 8
Not sure what to do with my 4 week old Timemaster. This is way underpowered. Took it back to the dealer and he checked and it was running too low of RPM's so he jacked it up a little and it seemed to help some. Clogging is really bad as we are still getting rain weekly here in Eastern PA. Tried giving it a little more tilt to the deck and that helped a little but now it is back at the dealer as it wont start at all. This is the second time in 2 weeks it has been at the dealer. Was actually cutting the best it had since I got it and thought I had the bugs worked out, then started sputtering like it was out of gas ( which happens often with that undersized tank ) so I shut it down went and got the can, came back and it was full of gas. HMMMMM .....tried for another 15 mins to start it and no deal. Got out the old handy 21" and finished up with that thinking it might start at the next house. WRONG ..........hasn't started since. Dealer has had it since Thursday afternoon. They thought it would be a quick fix. Running over there shortly for an update. I am very close to telling the dealer to take it back and up will upgrade and spend the extra $$$ on the Exmark 30. I really wanted to love the mower, but I dont know if I need to give it some time, or if I got a troubled one.
Reply With Quote
  #213  
Old Today, 11:55 AM
ducnut ducnut is online now
LawnSite Bronze Member
 
Join Date: May 2013
Location: central IL
Posts: 1,072
Quote:
Originally Posted by rklawn View Post
Not sure what to do with my 4 week old Timemaster. This is way underpowered. Took it back to the dealer and he checked and it was running too low of RPM's so he jacked it up a little and it seemed to help some. Clogging is really bad as we are still getting rain weekly here in Eastern PA. Tried giving it a little more tilt to the deck and that helped a little but now it is back at the dealer as it wont start at all. This is the second time in 2 weeks it has been at the dealer. Was actually cutting the best it had since I got it and thought I had the bugs worked out, then started sputtering like it was out of gas ( which happens often with that undersized tank ) so I shut it down went and got the can, came back and it was full of gas. HMMMMM .....tried for another 15 mins to start it and no deal. Got out the old handy 21" and finished up with that thinking it might start at the next house. WRONG ..........hasn't started since. Dealer has had it since Thursday afternoon. They thought it would be a quick fix. Running over there shortly for an update. I am very close to telling the dealer to take it back and up will upgrade and spend the extra $$$ on the Exmark 30. I really wanted to love the mower, but I dont know if I need to give it some time, or if I got a troubled one.
Put a tach on that thing and set the RPM at 3600, with the blades engaged. That directly affects airflow through the deck and QOC.

You didn't say in what configuration you're getting a "clogging" problem.

The non-start issue could simply be assembly debris clogging something. It's hard to say.

If you're expecting WB power, you bought the wrong machine.
__________________
1st Class Lawn Service

'13 Hustler X-ONE, 60", Kohler ECV749 EFI
'05 Hustler FasTrak, 42", Honda GXV530
'13 Toro Timemaster 30"
'02 Lawn Boy SilverPro 21"
Stihl BR600 blower
Stihl BG55 blower
Stihl KM55R trimmer
Stihl KM55R Kombi system
Stihl MS180C chain saw
Stihl HS45 hedge trimmer
RedMax Reciprocator
Echo SRM225 trimmer
Echo GT-2000 trimmer
Gravely WB edger
'14 Ariens Compact 24" Sno-Thro
'08 Troy Bilt Squall 2100
'06 Chevrolet Silverado
'13 Bravo Star, 7'X12', V-nose
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 12:36 PM.

Page generated in 0.05536 seconds with 10 queries