Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #11  
Old 03-31-2013, 11:44 AM
exmarkking's Avatar
exmarkking exmarkking is offline
LawnSite Senior Member
 
Join Date: Mar 2008
Location: North Georgia
Posts: 975
since I bought this unit used, it has had this problem, so I don't know if its running good or not, because I don't have a before and after comparison. What symptoms would this cause other than leaking fuel?
Posted via Mobile Device
Reply With Quote
  #12  
Old 03-31-2013, 12:06 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,519
Quote:
Originally Posted by Restrorob View Post
The accelerator pump adds a extra amount of fuel to the engine for reducing bog going from idle to wide open speeds and when a load is applied.....

............?
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #13  
Old 03-31-2013, 12:19 PM
exmarkking's Avatar
exmarkking exmarkking is offline
LawnSite Senior Member
 
Join Date: Mar 2008
Location: North Georgia
Posts: 975
Thanks for your help
Posted via Mobile Device
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:57 PM.

Page generated in 0.06204 seconds with 9 queries