Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 06-26-2000, 09:41 AM
TGCummings TGCummings is offline
LawnSite Senior Member
 
Join Date: Jun 2000
Location: Salinas, California
Posts: 773
Hey Folks,<p>Got my mulching kit and trailer set up this weekend, so my brand new TTHP 36&quot; Exmark is ready to join me in the field (in a limited capacity while I continue to learn the controls and handling), but I have a question for those who have used the mulching kits:<p>Do you notice a loss of power? It's fairly minor, I think, but I notice when engaging the blade now, the machine seems to struggle a bit more then it did previously with the side discharge. I've never taken conscious notice of this sort of thing with my 21&quot; mowers when converting them to mulchers. Is this a normal effect?<p>It occurred to me the blades might be installed improperly, but after double-checking that, I found that not to be the case. There is nothing interfering with the blades ability as far as I can determine, either. <p>The engine, BTW, is a 15 HP Kawasawki. Anyone else ever notice this phenomena, or is this something I should have checked out?<p>-TGC<br>
Reply With Quote
  #2  
Old 06-26-2000, 04:10 PM
Lazer Lazer is offline
LawnSite Bronze Member
 
Join Date: Jan 2000
Posts: 1,446
The mulching kit should not take any more power to turn than side discharge: UNTIL you hit the grass, then you'll need the extra power.<p>I'd give the engine a week of mowing to break in and for you to become used to the machine. Then if it's not working satisfactorily, you may need to bring it back to the dealer for inspection.<p>That 15HP on a 36 should cut through a forest.
Reply With Quote
  #3  
Old 06-26-2000, 11:25 PM
TGCummings TGCummings is offline
LawnSite Senior Member
 
Join Date: Jun 2000
Location: Salinas, California
Posts: 773
Thanks, Lazer. I toyed with it some more today and think I've figured out the strangeness I was hearing/feeling. Like you say, I'm gonna run it around some more and get used to it before jumping to anymore conclusions. <p>-TGC
Reply With Quote
  #4  
Old 06-27-2000, 09:30 AM
HOMER HOMER is offline
LawnSite Gold Member
 
Join Date: Jan 2000
Location: Alabama the Beautiful
Posts: 3,183
Have your dealer check the R.P.M.'s, sometimes they don't get set properly and you won't get the blade tip speed you need. Having the mulch kit on will require more power because it is chewing instead of spitting!<p>Homer
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:20 PM.

Page generated in 0.06613 seconds with 9 queries