Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #21  
Old 12-02-2013, 06:19 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,251
There's no tell'n at this point, Your still in the troubleshooting process......

You may spray some soapy water around the head gasket area while the cylinder is pressurized if you find nothing obvious.....
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #22  
Old 12-05-2013, 08:27 AM
MBDiagMan MBDiagMan is offline
LawnSite Senior Member
 
Join Date: Nov 2004
Location: NE Texas
Posts: 497
Well, good news/bad news.

Well, I finally got to the cylinder leak down test. In the past I have used the Cylinder Leakdown segment of an old Sun Machine that I have had for probably 40 years. It, however, is in my old shop and not easy to get at. I sprung for an OTC, two gauge kit that is a very nice unit.

I warmed it up and checked all three cylinders. I had zero loss on all three. That's the good news, and QUITE good news considering the consequences of a bad cylinder.

I guess I have egg on my face from the compression test showing 150 on the center cylinder. I thought I was being thorough, but maybe I didn't have the gauge hose tight.

Once I got it all back together I ran it some more to warm it up and get the miss. THIS TIME when checking the injectors with a stethoscope, I couldn't hear any clicking from the center injector. I couldn't get the electrical connector loose to use a NOID light to check the injector signal. When I get more time in the shop, it will be cool and I will remove some stuff to get at it.

At this point, I expect to get a good signal, which will mean replacing that injector.

Thanks again Restro for sticking with me through all this. I've made some blunders, but it looks like I'm going to get to the bottom of it.
Reply With Quote
  #23  
Old 12-05-2013, 12:13 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,251
Welp.... We're try'n.... Hopefully it's just the injector and not the ECU.....
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #24  
Old 12-27-2013, 04:49 PM
MBDiagMan MBDiagMan is offline
LawnSite Senior Member
 
Join Date: Nov 2004
Location: NE Texas
Posts: 497
Well I FINALLY have a conclusion.

I had some things come up with my elderly Mom that kept me away from it and then we got a major ice storm. Power out for three days and then the tree work started. I had lots of tree branches down around the house, shop and barn. I almost had that under control then got a bad cold.

I finally dug out around the house and it's time to survey the tree damage on the rest of the place. The gator would be really handy for that so I finally just threw in the towel and ordered an injector. I got it this morning and put it in this afternoon.

I ran it several miles and it ran better even when cold and never started popping through the exhaust or missing. I feel 99.9% sure that it is fixed.

I wanted to post the conclusion so that if someone is searching in the future it might be of help to them.

Thanks a million Restro!
Reply With Quote
  #25  
Old 12-27-2013, 05:24 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,251
Good to hear YOU finally got it sorted out !
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #26  
Old 12-30-2013, 08:39 PM
MBDiagMan MBDiagMan is offline
LawnSite Senior Member
 
Join Date: Nov 2004
Location: NE Texas
Posts: 497
Just to finalize for the archives; I gave it a good, hard 10 or 12 mile run today and am now 100% convinced that the problem was the injector.

Hope it helps someone some day.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 03:31 AM.

Page generated in 0.05785 seconds with 9 queries