Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 05-12-2013, 06:39 PM
sod sod is offline
LawnSite Member
 
Join Date: May 2005
Location: Minneapolis, MN
Posts: 13
Sprinkler startup fail

I went to start up our sprinkler system today and everything went well except I have very low water pressure at the heads. They valve opens but the heads hardly rise out of the ground and I can piss farther than they throw water. It is the same for all the zones. All the pipe valves are fully opened and I don't see any water puddles any where on the lawn that would indicate a broken line. I walked the entire property and no puddles.

It is the same for all the zones which suggest to me the problem is at the main water line. I replace the main valve in the basement last year so that shouldn't be a problem. I can hear good water flow. Could the back-flow preventer valve cause this problem. I took it apart but saw no obvious problems.

Thanks for the help.
Reply With Quote
  #2  
Old 05-12-2013, 10:56 PM
thethirstymoose thethirstymoose is offline
LawnSite Member
 
Join Date: Apr 2010
Location: denver, co
Posts: 73
Is your clock off? I'm asking because maybe the valves are open. Is your drain closed? At the vacuum breaker open up one petcock, see if good pressue flows out., take the top of the vacuum breaker off, make sure everything is in place. You could have a bad pressure regulator also
Posted via Mobile Device
Reply With Quote
  #3  
Old 05-12-2013, 11:27 PM
Sprinkler Buddy's Avatar
Sprinkler Buddy Sprinkler Buddy is online now
LawnSite Senior Member
 
Join Date: Oct 2012
Location: Florida
Posts: 969
Have you checked the filters in the sprinkler heads themselves, maybe it's an older system and turning the system back on has loosened build up on the interior walls of the sprinkler lines and clogged the filters/screens.
Reply With Quote
  #4  
Old 05-17-2013, 01:31 AM
PlantscapeSolutions's Avatar
PlantscapeSolutions PlantscapeSolutions is offline
LawnSite Silver Member
 
Join Date: May 2008
Location: Buda,Texas
Posts: 2,515
Does your system have a master valve that may be only partially opening? It's got to be either a master valve or RPZ/double check issue. I've seen master valves cause problems multiple times.
__________________
Market- Austin Texas Area
Employees- 3
Sales $300K+

Services-AutoCAD Landscape Design & Install, Maintenance, Landscape Lighting, HD Holiday Lighting, Masonry (Stone, Block, Brick, and Stucco), & Arborist Work

Accreditations & Memberships- BBB, TNLA, TPCL 611373, & Class 1 Nurserymen.

Market Niche- High end residential.

-http://plantscapesolutions.net/
Reply With Quote
  #5  
Old 05-17-2013, 09:57 AM
Kiril Kiril is offline
LawnSite Fanatic
 
Join Date: Jun 2007
Location: District 9 CA
Posts: 18,333
Quote:
Originally Posted by sod View Post
I went to start up our sprinkler system today and everything went well except I have very low water pressure at the heads. They valve opens but the heads hardly rise out of the ground and I can piss farther than they throw water. It is the same for all the zones. All the pipe valves are fully opened and I don't see any water puddles any where on the lawn that would indicate a broken line. I walked the entire property and no puddles.

It is the same for all the zones which suggest to me the problem is at the main water line. I replace the main valve in the basement last year so that shouldn't be a problem. I can hear good water flow. Could the back-flow preventer valve cause this problem. I took it apart but saw no obvious problems.

Thanks for the help.
All zones restricted sounds like a stop valve has not been fully opened. The correct way to over winter a stop valve that is not active is to leave it half open. Check all stop valves before continuing.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 12:30 AM.

Page generated in 0.05905 seconds with 9 queries