Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #21  
Old 08-20-2013, 08:37 PM
IRRITECH's Avatar
IRRITECH IRRITECH is offline
LawnSite Senior Member
 
Join Date: Dec 2003
Location: ATLANTA, GA
Posts: 931
Quote:
Originally Posted by Torunksu View Post
I took off the muffler earlier and started it up fine. Put it back on and ran it for 5 minutes until it shut off again.

I need one of those lifetime warranties lol.
Run it for a while without the muffler, if it continues to run fine then you know the problem is in the muffler. Pull out the anti spark screen (if you haven't already) and see what happens. Still have problems? Clean the muffler as best you can, beat the heck out of it, de carbon it, fire??(don't know). still having problems just replace it $25-$30.
__________________
The reigning Mayor of Stupidville
Reply With Quote
  #22  
Old 08-20-2013, 09:38 PM
ed2hess's Avatar
ed2hess ed2hess is online now
LawnSite Fanatic
 
Join Date: Nov 2002
Location: Austin Texas 78727
Posts: 11,574
Quote:
Originally Posted by Torunksu View Post
I took off the muffler earlier and started it up fine. Put it back on and ran it for 5 minutes until it shut off again.

I need one of those lifetime warranties lol.
Ain't no warranties hardly at all let along life time......never seen a case
like this in my 37 years or running echo. Guess it is a clogged muffler
Reply With Quote
Reply

Tags
start srm 225

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:47 PM.

Page generated in 0.06353 seconds with 9 queries