Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 04-06-2005, 11:47 PM
AVERDEROSA AVERDEROSA is offline
LawnSite Member
 
Join Date: Feb 2005
Location: PISCATAWAY NJ
Posts: 17
23 kawi no power with blades on

Went out cutting today cut first lawn no problems. Went to cut second lawn started machine ran normal untill i engaged blades. When i engage blades the motor bogs down & blades only spin about half speed. I came home & cleaned carb, already had put new filters on it before i even used it. Plugs are also new. Cleaning the carb did not help. NEED HELP!!!!!!!!!!

PS. (bobcat zt 200 )
Reply With Quote
  #2  
Old 04-06-2005, 11:52 PM
Soupy's Avatar
Soupy Soupy is offline
LawnSite Gold Member
 
Join Date: Mar 2002
Location: IL. (St Louis Metro)
Posts: 3,128
I'm not the most mechanically inclined person, but check and make sure your choke isn't sticking, or one of your plugs are not fouled. This will make the engine lose power under load. I'm sure there are many other possibilities.
__________________


I use Gopher Billing & Scheduling Software
Download your FREE fully functional 30-day
trial here.
Reply With Quote
  #3  
Old 04-07-2005, 12:12 AM
beransfixitinc's Avatar
beransfixitinc beransfixitinc is offline
LawnSite Senior Member
 
Join Date: May 2004
Location: Near Austin,TX
Posts: 592
Hmm.. maybe you got something wrapped around the blades that is putting an abnormal strain on the engine and making it sound like it doesn't have any power. Hard to say without seeing it.
Reply With Quote
  #4  
Old 04-07-2005, 12:25 AM
spoolinaround's Avatar
spoolinaround spoolinaround is offline
LawnSite Senior Member
 
Join Date: Jul 2003
Location: Toledo Ohio,Home of Tony Packos
Posts: 332
blowing black smoke, no smoke?

might be way lean
Reply With Quote
  #5  
Old 04-07-2005, 07:14 AM
rodfather's Avatar
rodfather rodfather is offline
LawnSite Fanatic
 
Join Date: Aug 2001
Location: Clinton, NJ
Posts: 9,632
Check all the belt pulleys, idlers, etc.
Reply With Quote
  #6  
Old 04-07-2005, 07:17 AM
Duramax99 Duramax99 is offline
LawnSite Member
 
Join Date: Feb 2004
Location: Long Island, NY
Posts: 203
I would go with rod on this one, check all your belts and pulley's
Let us know what you find
__________________
"You let up You lose"
Reply With Quote
  #7  
Old 04-07-2005, 07:20 AM
DGM's Avatar
DGM DGM is offline
LawnSite Member
 
Join Date: Mar 2005
Location: Ga.
Posts: 154
I have not delt with Kaw. in years but when we ran all snapper 48" walkbehind hydros with kaw. engines they were notorius for the valve adjustment getting out of adjustment. If we had any problems low power, hard starting, etc. a quick valve adjustment and it run perfect for about 6 months.

Check the simple stuff first, like others has said belts, pulleys, etc.
Reply With Quote
  #8  
Old 04-07-2005, 07:46 AM
impactlandscaping's Avatar
impactlandscaping impactlandscaping is offline
LawnSite Silver Member
 
Join Date: Oct 2003
Location: Morgantown, WV
Posts: 2,335
I would check as Beran's said, and then look at fuel delivery / clogged fuel filter next.
Reply With Quote
  #9  
Old 04-07-2005, 10:16 AM
AVERDEROSA AVERDEROSA is offline
LawnSite Member
 
Join Date: Feb 2005
Location: PISCATAWAY NJ
Posts: 17
Thanks everyone, I do all my mower maintenance my self and have been for years. So all the simple stuff like: belts / pulleys / filters / plugs / gas / ect have already been ruled out. The one thing I have never done is check valves. Sounds like this is the next step. Im not really sure of the right way to do this but do have a good idea. Any help would be great.

Thanks again.
Reply With Quote
  #10  
Old 04-07-2005, 11:03 AM
Premo Services Premo Services is offline
LawnSite Bronze Member
 
Join Date: Jul 2000
Location: St. Louis,Missouri
Posts: 1,516
I have a 17 hp kawasaki and it done the same thing, it was the igition coil on one side that went bad.
I would also check all the things that others mentioned.
__________________
I went down to the Crossroads
Fell down on my knees
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 12:42 PM.

Page generated in 0.09035 seconds with 7 queries