Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 04-10-2005, 12:16 AM
shorty7616 shorty7616 is offline
LawnSite Member
 
Join Date: May 2001
Location: Tennessee
Posts: 230
Echo ?

I have a blower that will start and run for a few minutes then die out....very hard to start after that. I had to replace some fuel lines, before I replaced them the blower was working fine....now its hit or miss.

Also, my echo weedeater is shaking on the engine end. its never really done this before. I don't mean a little shaking- if you hold it with one hand it feels like arm is gonna vibrate off.

Any insight?
Reply With Quote
  #2  
Old 04-10-2005, 02:35 AM
gl1200a gl1200a is offline
LawnSite Senior Member
 
Join Date: Feb 2004
Location: Coralville, Iowa
Posts: 518
You have a leak in the fuel lines. Either a hole in the line or sucking air at one of the connections ends. Check to make sure the lines are seated completely at the ends first.
__________________
Coral Lawn Care
JD 797 Z-Trak 72" Deck
Lesco Stander
John Deere G-15 WB
Echo PAS-260 Power Heads
Echo Trimmers / Blowers / Edgers
Coralville, Iowa
Reply With Quote
  #3  
Old 04-10-2005, 03:05 AM
shorty7616 shorty7616 is offline
LawnSite Member
 
Join Date: May 2001
Location: Tennessee
Posts: 230
I replaced all of the lines as a preventative measure, I'll double check everything again tom.

Any ideas about the weedeater?
Reply With Quote
  #4  
Old 04-10-2005, 07:43 AM
Travis Followell's Avatar
Travis Followell Travis Followell is offline
LawnSite Silver Member
 
Join Date: Sep 2004
Location: KY
Posts: 2,207
We had a Shindawia T2500 do that last year and it was the little gearbox on the end of the shaft that drives the trimmer head.
Reply With Quote
  #5  
Old 04-10-2005, 09:03 AM
Spirit Lanwcare's Avatar
Spirit Lanwcare Spirit Lanwcare is offline
LawnSite Member
 
Join Date: Apr 2005
Location: Maryland
Posts: 86
Did you do anything to the trimmer or did it start vibrating on it's own?
Reply With Quote
  #6  
Old 04-10-2005, 12:27 PM
shorty7616 shorty7616 is offline
LawnSite Member
 
Join Date: May 2001
Location: Tennessee
Posts: 230
It started vibrating on its own....have done NOTHING
Reply With Quote
  #7  
Old 04-10-2005, 01:14 PM
shorty7616 shorty7616 is offline
LawnSite Member
 
Join Date: May 2001
Location: Tennessee
Posts: 230
I think I got the blower problem fixed....I didn't trim the replacement gas line to fit....it was too long.

In terms of the weedeater, It only shakes towards the middle of its rpm range. It doesn't really do much at the hi or lo end.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 04:37 AM.

Page generated in 0.07769 seconds with 7 queries