Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 02-19-2001, 03:58 PM
Charles's Avatar
Charles Charles is online now
Moderator
 
Join Date: Dec 1999
Posts: 7,170
I am on aol and more times than not these days the forum is slow in transferring. Or it won't come up at all. When i click on a thread alot of time I get the press reload window and still nothing or forum not recongnized. I have other web pages I double check with to see if it is me or you. Rarely is it my problem. Still sometime it fixes the problem when I cut aol off and cut it back on. But i do not have this type of a problem alot if at all on other websites.
What is making this forum a pain in the azz just to view lately?
Reply With Quote
  #2  
Old 02-19-2001, 04:39 PM
1MajorTom's Avatar
1MajorTom 1MajorTom is online now
Senior Moderator
 
Join Date: Mar 2000
Location: Pennsylvania
Posts: 6,097


I at times notice that it sometimes takes awhile loading a page too, but that usually happens when Lawnsite is the most crowded usually around 6:00 to 9:00pm est.
We have cable, so things will load quickly, but like I said, at times when it is really crowded, it is taking us longer to view the posts too.
Reply With Quote
  #3  
Old 02-19-2001, 04:40 PM
thelawnguy thelawnguy is offline
LawnSite Silver Member
 
Join Date: Dec 1999
Location: Central CT
Posts: 2,412
Busy network due to school vacations and kids dl'ing napster and porn while mamas at work. Only so much info can go at any one time.

wait til winter break is over and things will speed up. I notice the same thing esp during holidays and vacation periods.
Reply With Quote
  #4  
Old 02-19-2001, 05:32 PM
Eric ELM Eric ELM is offline
Husband, Father, Friend, Angel
 
Join Date: Dec 1999
Location: Chicago, IL USA
Posts: 4,831
The forum will be moved to a faster server soon, so that should help a bit too. We sure do hope so at least.
__________________
<img src="http://www.elmlawnsite.com/images/bannerpic.jpg" border="0" alt="ELMLawnsite">
^One of the lawns we mow
Reply With Quote
  #5  
Old 02-19-2001, 06:39 PM
BRL BRL is offline
LawnSite Bronze Member
 
Join Date: Jun 2000
Location: Somerset, NJ
Posts: 1,211
Charles,
I have been having this problem lately also. One solution that did make a great difference was to use my Internet Explorer Browser directly instead of using the AOL browser. The other thing that I hadn't done in a while was Defrag my hard drive, and this helped out for sure. This helped a lot too. And of course clearing the temporary internet files helps speed things up while on line.
__________________
BRL
Reply With Quote
  #6  
Old 02-19-2001, 06:57 PM
Charles's Avatar
Charles Charles is online now
Moderator
 
Join Date: Dec 1999
Posts: 7,170
I think Eric had the answer that they are moving to a faster server soon. Because as i said the other websites zip along and its Just lawnsite that is the problem. Just a minute ago I clicked on a thread and after waiting on it to slowly load I got "server not responding" again. Its moving slow now but even slower or not at all at other times. I have it set up where it defrags every friday. Running minimum amount of programs. NO certain time or day that it is slower for me these days. Just agravating. Let me add. You click on one thread and it pops up fast and then a minute later click on another and you may get no response or it is very slow. And sometimes it never does anything

[Edited by Charles on 02-19-2001 at 06:00 PM]
Reply With Quote
  #7  
Old 02-19-2001, 10:06 PM
Finecut Finecut is offline
LawnSite Member
 
Join Date: Feb 2000
Location: IL
Posts: 177
Charles,

I noticed the same thing. It seemed to start a few weeks ago, I'll bet we can blame W for this too.
Reply With Quote
  #8  
Old 02-20-2001, 02:57 AM
Sammy's Avatar
Sammy Sammy is offline
LawnSite Bronze Member
 
Join Date: Jul 2000
Location: Southern-Lower-Michigan
Posts: 1,734
Sounds like AOL is your problem. Get rid of it.
__________________
Quality Is Good !
Reply With Quote
  #9  
Old 02-21-2001, 07:30 AM
Island Lawn Island Lawn is offline
LawnSite Senior Member
 
Join Date: Dec 2000
Location: Golf Coast, SC
Posts: 632
I've got the slow problem too (w/ AOL)!

It's ONLY Lawnsite though! ALL other websites do fine!
It's getting worse too!
I hope the new server makes it better, not worse!
Must be growing pains!?!

EXCEPT Eric's posts links page. I havent been able to get this to come up for more than a week. I can get the snowplow links page to come up, but I dont get snow where I'm at!
Reply With Quote
  #10  
Old 02-21-2001, 09:09 AM
lx665 lx665 is offline
LawnSite Member
 
Join Date: Jan 2001
Location: Northern Va
Posts: 147
I was on the other night at 0330 hrs. and the forum was loading very slow. There were only two members on line, so I know we were not over loading the system.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 11:43 AM.

Page generated in 0.09069 seconds with 7 queries