Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 06-03-2005, 09:43 PM
REVPRO REVPRO is offline
LawnSite Member
 
Join Date: Feb 2005
Location: LEBANON PA
Posts: 18
Ferris I.s. W/ Kolher Motor Problem?

My Dad Has A Ferris I S Mower With A Kohler Motor In It, The Motor Runs Good For About A Half Hour Then It Begins To Cut Out And Backfire Eventually Stalling. It Will Easily Refire If You Pull The Choke Out , But It Will Only Run For A Few Minuetes Until It Does The Same Thing. It Sounds As If The Ignition Is Cutting Out. Any Help Would Be Appreciated. Thanks In Advance
Reply With Quote
  #2  
Old 06-03-2005, 10:25 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,559
Quote:
Originally Posted by REVPRO
My Dad Has A Ferris I S Mower With A Kohler Motor In It, The Motor Runs Good For About A Half Hour Then It Begins To Cut Out And Backfire Eventually Stalling. It Will Easily Refire If You Pull The Choke Out , But It Will Only Run For A Few Minuetes Until It Does The Same Thing. It Sounds As If The Ignition Is Cutting Out. Any Help Would Be Appreciated. Thanks In Advance

Post the engine model and spec. numbers so we can tell what engine we are dealing with. !!!!
It will make a difference as where to send you looking !
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #3  
Old 06-04-2005, 01:24 PM
Gautreaux's LNG's Avatar
Gautreaux's LNG Gautreaux's LNG is offline
LawnSite Senior Member
 
Join Date: Oct 2004
Location: Gonzales, LA
Posts: 379
Cutting out after a while

I know this could sound crazy, but it could be the fuel tank cap. Had this similar problem. Worth while checking out. run it until it stops. If you don't see fuel in the filter the tank may not be venting. good luck
__________________
<http://www.hustlerturfequipment.com/ad_materials/webBanners/pages/TURF_BannerAD.html>
Reply With Quote
  #4  
Old 06-04-2005, 01:28 PM
TLS's Avatar
TLS TLS is offline
LawnSite Fanatic
 
Join Date: Jan 2000
Location: N&W Philadelphia Suburbs
Posts: 7,938
Try cracking open your gas caps when this happens.

I was ready to type exactly what Gautreaux said.
__________________
TLS
2004 GMC 2500HD Reg Cab BOSS 9.2 V-Plow
2013 eXmark LazerZ X-Series 60" 34hp EFI (RED) Kohler
2006 Hustler SuperZ 28EFI 60" Power Chute Design OCDC SOLD!
Perma-green Magnum
1996 48" SCAG Belt WB 14hp Kawasaki Classic Deck
Echo 2 strokes PB-755 & SRM 280
Eastman WM20H 20" Commercial Push mower (NEW for 2013)
Commercial Lawnboy trim mower 3-FOR SALE!http://www.lawnsite.com/showthread.php?t=424203
Solo since 1980
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 03:18 PM.

Page generated in 0.07237 seconds with 7 queries