Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 09-01-2005, 06:50 PM
lawsonc lawsonc is offline
LawnSite Member
 
Join Date: Sep 2005
Location: Northern Kentucky
Posts: 48
17hp kaw acting weird on start up

I have a 17hp kaw on my 52" snapper and lately it has been acting very weird. When first started it seems to almost run like it is being choked but it is not(i have played with the throttle a lot) after running it for a minute or two it usually starts running right. The rpm's go up and is fine until you shut it off.
I believe it might be the float b/c you smell gas while it is running like this.

Any help would be greatly appreciated.
Chris
Reply With Quote
  #2  
Old 09-01-2005, 08:30 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,778
Quote:
Originally Posted by lawsonc
I have a 17hp kaw on my 52" snapper and lately it has been acting very weird. When first started it seems to almost run like it is being choked but it is not(i have played with the throttle a lot) after running it for a minute or two it usually starts running right. The rpm's go up and is fine until you shut it off.
I believe it might be the float b/c you smell gas while it is running like this.

Any help would be greatly appreciated.
Chris
I would check the choke shaft in the carb. and the linkage, It sounds like it may be hanging up then finially opening. I have also seen the choke butterfly screws vibrate loose and cause it to hang up.
Btw, Your probably smelling fuel because it's running too rich at that time.
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...
Quote:
Originally Posted by MannsLawnService View Post
some times the man in my mirror isn't so smart...
"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #3  
Old 09-01-2005, 08:46 PM
lawsonc lawsonc is offline
LawnSite Member
 
Join Date: Sep 2005
Location: Northern Kentucky
Posts: 48
I have played with the cable when this happens i am thinking maybe the float has a small hole in it? does this sound like a possibility????

Chris
Reply With Quote
  #4  
Old 09-01-2005, 10:14 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,778
Quote:
Originally Posted by lawsonc
I have played with the cable when this happens i am thinking maybe the float has a small hole in it? does this sound like a possibility????

Chris
I would say not, If it were the float or a float valve problem it would do it all the time. Thats why I suggested going right to the choke butterfly and linkage. The cable can be fine and will have nothing to do with what I'm saying to check.
Btw, Are you hauling this unit on a trailer and it acts up between jobs ?
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...
Quote:
Originally Posted by MannsLawnService View Post
some times the man in my mirror isn't so smart...
"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #5  
Old 09-02-2005, 09:43 AM
lawsonc lawsonc is offline
LawnSite Member
 
Join Date: Sep 2005
Location: Northern Kentucky
Posts: 48
yes i am hauling it and yes it does act up.

Why???

Chris
Reply With Quote
  #6  
Old 09-02-2005, 12:49 PM
evan price evan price is offline
LawnSite Member
 
Join Date: May 2005
Location: Columbus Ohio
Posts: 28
because likely you are bouncing fuel out of the bowl and down the carb throat or saturating the air filter and until it burns off the excess gas it runs rough and floods out.
Reply With Quote
  #7  
Old 09-02-2005, 01:14 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,778
Quote:
Originally Posted by evan price
because likely you are bouncing fuel out of the bowl and down the carb throat or saturating the air filter and until it burns off the excess gas it runs rough and floods out.

Ditto, Turn the fuel valve off when trailering your unit and see if that doesn't solve your problem, If not do as I suggested.
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...
Quote:
Originally Posted by MannsLawnService View Post
some times the man in my mirror isn't so smart...
"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #8  
Old 09-02-2005, 05:18 PM
lawsonc lawsonc is offline
LawnSite Member
 
Join Date: Sep 2005
Location: Northern Kentucky
Posts: 48
thanks for the help i am going to look at the mower this weekend.

Chris
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 04:12 AM.

Page generated in 0.08287 seconds with 7 queries