Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 02-02-2006, 12:01 PM
Turfcutters Plus Turfcutters Plus is offline
LawnSite Senior Member
 
Join Date: Apr 2002
Location: Illinois
Posts: 386
wiring problem Truck/trailor

I have a 96 gmc with trailor hooked up.All lights work except when i turn headlights on,there is no trailor lights in back of trailor.Also,no longer do headlights on truck come on by themselves(Safety feature)during day in normal operation.My other truck with same trailor works fine.I've narrowed it down to 96 gmc problem.What do i do to fix it?
Reply With Quote
  #2  
Old 02-02-2006, 12:04 PM
Turfcutters Plus Turfcutters Plus is offline
LawnSite Senior Member
 
Join Date: Apr 2002
Location: Illinois
Posts: 386
Also,brake lights and turn signal lights work fine on back of trailor.It's when i turn headlights on,it kills tail lights.
Reply With Quote
  #3  
Old 02-02-2006, 08:27 PM
fixer67's Avatar
fixer67 fixer67 is offline
LawnSite Silver Member
 
Join Date: Apr 2004
Location: Tryon NC
Posts: 2,161
With the trailer unpluged does the truck lights work as they did before you rewired for the trailer? See if you can get our hand on a copy of The Pocket Ref 3rd Edition (ISBN 1-885071-33-7).
I tried to scan a few pages for you to see but they did not come out readable.
On pages 42,43,44,45 you will find the standard trailer wiring data.
Reply With Quote
  #4  
Old 02-02-2006, 09:07 PM
UNISCAPER UNISCAPER is offline
LawnSite Bronze Member
 
Join Date: Dec 2002
Location: Encinitas, Ca. 92024
Posts: 1,426
Do you have one of those slide in trailer recepticle harnesses that comes pre assembled? They go bad occasionally. Try omitting that harness by connecting the one side of the rear lights to the other. If everything works, you got a bad harness.
__________________
Bill Schwab
Naturescape Landscape Co.
Encinitas, Ca. 92024
www.naturescapelandscape.com
Reply With Quote
  #5  
Old 02-03-2006, 10:38 AM
Turfcutters Plus Turfcutters Plus is offline
LawnSite Senior Member
 
Join Date: Apr 2002
Location: Illinois
Posts: 386
Thanks guys.I fixed it.Corroded wire that was spliced together.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:19 PM.

Page generated in 0.08506 seconds with 7 queries