Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 03-26-2006, 09:41 AM
tjcezar's Avatar
tjcezar tjcezar is offline
LawnSite Member
 
Join Date: Apr 2003
Location: PA
Posts: 236
Kohler Command 25 hp HELP

I just bought a Kohler Command 25 hp engine used and I want to test it on my work bench. I hooked everything up like gas and battery to jump start it. It turns over and has great compression but I am not getting spark. There is an electrical plug that comes out of the unit so does this need some attention or need to be plugged into something in order for me to get spark to the plugs? Please help.
Reply With Quote
  #2  
Old 03-26-2006, 09:56 AM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,760
Does this engine have the SAM spark ignition (a black box mounted on the blower housing) ? Best just post the model and spec. numbers so we can see what system you have, 12 volts to the wrong wire could damage the system.
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...
Quote:
Originally Posted by MannsLawnService View Post
some times the man in my mirror isn't so smart...
"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #3  
Old 03-26-2006, 10:35 AM
tjcezar's Avatar
tjcezar tjcezar is offline
LawnSite Member
 
Join Date: Apr 2003
Location: PA
Posts: 236
model CV730s
spec CV730 0020
Reply With Quote
  #4  
Old 03-26-2006, 10:59 AM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,760
OK, There is a white wire in the plug connector on the side of the engine, This is the kill wire and runs to each coil under the blower housing. It is possible this wire is shorted under the housing, Remove the housing and disconnect these wires from each coil and test for spark again. If still no spark both coils are bad, It's possible 12 volts was introduced to this white wire at some point and blew both coils.
You also have a fuel cut-off solenoid on the carb. bowl that needs 12 volts applied to in order to bench run the engine, There is a plug along side the carb. that can be disconnected and a jumper wire installed to take care of this. Below is the wire diagram for this engine to give you a better idea.

BTW, This engine came off a John Deere

Good Luck
Attached Images
 
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...
Quote:
Originally Posted by MannsLawnService View Post
some times the man in my mirror isn't so smart...
"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #5  
Old 03-26-2006, 11:42 AM
tjcezar's Avatar
tjcezar tjcezar is offline
LawnSite Member
 
Join Date: Apr 2003
Location: PA
Posts: 236
Thanks a bunch! I will try this later today. Your input has been GREATLY appreciated. I will repost after I try it out
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:21 AM.

Page generated in 0.07102 seconds with 10 queries