Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 04-19-2006, 09:00 PM
totallawncare912's Avatar
totallawncare912 totallawncare912 is offline
LawnSite Member
 
Join Date: Apr 2006
Location: Gallatin, Tennessee
Posts: 80
Redmax EBZ8000 backpack blower problem please help

My blower is about a year old and it is now acting up
it starts great cold and runs awesomel but if i shut it off and go to reuse it a few minutes later it doesnt run right it is spitting and sputtering and wanting to die it sounds like to me anyone else had this issue and if so what needed to be done to fix it ?
Reply With Quote
  #2  
Old 04-19-2006, 09:17 PM
Mowingman's Avatar
Mowingman Mowingman is offline
LawnSite Platinum Member
 
Join Date: Feb 2001
Location: Texas
Posts: 4,412
Have your dealer tweak the metering valve in the carb. Than should fix it. We just fixed one today with the exact same symptoms
__________________
Work Safe
Reply With Quote
  #3  
Old 04-19-2006, 09:25 PM
dcondon's Avatar
dcondon dcondon is offline
LawnSite Silver Member
 
Join Date: Apr 2003
Location: Mid-Michigan
Posts: 2,247
check both of your lines that run into the gas tank. I will check tomorrow but one of them I pulled out and it run fine. I can't remember what color it was though.
__________________
Git-R-Done!!!

fluid film- the official sponser of sflqpru
Reply With Quote
  #4  
Old 04-19-2006, 09:26 PM
totallawncare912's Avatar
totallawncare912 totallawncare912 is offline
LawnSite Member
 
Join Date: Apr 2006
Location: Gallatin, Tennessee
Posts: 80
i was reading another thread and some were saying it was a coil issue and i know on a lawn mower if the coil gets hot and its going out that it will be hard to start and if it does it will run funny
Reply With Quote
  #5  
Old 04-19-2006, 09:27 PM
totallawncare912's Avatar
totallawncare912 totallawncare912 is offline
LawnSite Member
 
Join Date: Apr 2006
Location: Gallatin, Tennessee
Posts: 80
like everyone on here is saying it runs great when its either cool or cold outside and when it hot it runs great the first go round but after that im SOL
Reply With Quote
  #6  
Old 04-19-2006, 09:48 PM
ed2hess's Avatar
ed2hess ed2hess is online now
LawnSite Fanatic
 
Join Date: Nov 2002
Location: Austin Texas 78727
Posts: 11,350
Quote:
Originally Posted by Mowingman
Have your dealer tweak the metering valve in the carb. Than should fix it. We just fixed one today with the exact same symptoms
So does this mean they take the carb apart and raise that meter valve? These machines really don't have a valve that can a customer can adjust with a screw driver correct? If he did what I think he did this unit won't run well at cold temperatures?
Reply With Quote
  #7  
Old 04-19-2006, 10:04 PM
traman's Avatar
traman traman is offline
LawnSite Senior Member
 
Join Date: Apr 2004
Location: new port richey , florida
Posts: 712
when was the last time you put a new plug in ? that helps ,i have the same problem down here 80%humidity get a lot of vapor lock plus enclosed trailer doesn't help ,beside what was already said ,sometimes just crack open gas cap and push primer bulb to squirt in fresh gas ,usually clears it up
__________________
2007 dodge hemi ram
6x13 enclosed trailer
2004 exmark lazerz hp52"23kohler
2004 exmark metro hp 36"15 kawasaki

echo srm 261 t
echo pas 230
edger,hedgetrimmer,brush cutter
echo srm 230 trimmer
echo pb 230 Ln blower
echo h c 150 hedge trimmer
echo pb 651 blower
echo pe 260 edger


an't that a kick in the head
Reply With Quote
  #8  
Old 04-19-2006, 10:48 PM
totallawncare912's Avatar
totallawncare912 totallawncare912 is offline
LawnSite Member
 
Join Date: Apr 2006
Location: Gallatin, Tennessee
Posts: 80
never replaced the plug the blower doesnt have more then 5 or 10 hours on it totally the tank is still clear with the label still on it if that tells you anything ? still in very very nice condition
Reply With Quote
  #9  
Old 04-19-2006, 10:56 PM
work_it's Avatar
work_it work_it is offline
LawnSite Bronze Member
 
Join Date: Jul 2003
Location: Louisville, Kentucky
Posts: 1,245
A couple weeks ago my EB7001 started acting up like yours. I had the carb rebuilt last year because of the same problem, and just couldn't believe it when the darn thing started acting up again. I took the return line (clear) out of the top of the tank and put an old fuel filter on the end. This kept fuel from dripping down my back while aiding in evaporation. Then put a screw in the opening where the return line usually is. I haven't had any more problems....yet.
Reply With Quote
  #10  
Old 04-19-2006, 11:02 PM
totallawncare912's Avatar
totallawncare912 totallawncare912 is offline
LawnSite Member
 
Join Date: Apr 2006
Location: Gallatin, Tennessee
Posts: 80
why do you think that worked ? im just not understanding that they made the blower and it works great cold why would you or me or anyone have to jerryrig a 500.00 blower to get it to run when it was supposed to be the baddest MOFO on the planet ????
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 05:56 PM.

Page generated in 0.09216 seconds with 7 queries