Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 05-01-2006, 08:58 AM
softtail1334 softtail1334 is offline
LawnSite Member
 
Join Date: Apr 2006
Location: Excelsior Springs, Missouri
Posts: 5
751 bobcat

I've got a 751 bobcat skidsteer that after about20-25 minutes it acts like it is sucking air. I've changed all of the fuel lines, filter, and fuel pump. I even ran it out of a 2gal can, bypassing the tank, didn't change anything. I blocked off the return line, put 40psi air thru injector pump and injectors, sprayed soapy water on everything and didn't see any bubbles. Any help would be greatly appreciated. David softtail1334@aol.com
Reply With Quote
  #2  
Old 05-01-2006, 09:48 PM
Mike33 Mike33 is offline
LawnSite Bronze Member
 
Join Date: Jan 2006
Location: Cumberland, Maryland
Posts: 1,649
Bobcatservice

Does your squeeze ball suck shut? If so get a new oem fuel cap. We lost ours one day and my employee found a regular gas cap and placed it on machine, The next day i was operating and could not understand why it was bogging down. All in the fuel cap being not a bobcat one and wasent vented properly. Bought a new cap from dealer and was fine.
Mike
Reply With Quote
  #3  
Old 05-02-2006, 09:46 PM
SouthernYankee's Avatar
SouthernYankee SouthernYankee is offline
LawnSite Senior Member
 
Join Date: Nov 2004
Location: Houston, TX
Posts: 789
How do you like your 751 ? What year is it? I have the same machine and its been a solid machine for me and I have been very pleased with it.
__________________
---------------------------------------------------


Roll Tide Roll
Reply With Quote
  #4  
Old 05-03-2006, 06:28 AM
vntgrcr's Avatar
vntgrcr vntgrcr is offline
LawnSite Senior Member
 
Join Date: Feb 2005
Location: southeast massachussetts
Posts: 282
I also had a machine with the squeeze primer bulb that must have been old because it would squeeze shut due to vacuum and shut the machine down. Took me quite a while to figure it out. Look at it and check.
__________________
David Svarczkopf
Schooner Excavation/ Landscape Const.
Cape Cod, MA
1989 F800
2007 NPR Dump
2006 Kubota 161
2007 T190
toys in avatar
Dodge Ram 3500
Reply With Quote
  #5  
Old 05-03-2006, 06:29 PM
softtail1334 softtail1334 is offline
LawnSite Member
 
Join Date: Apr 2006
Location: Excelsior Springs, Missouri
Posts: 5
Mine is a 98 model. I've run alot of machines and I believe this one is the best for what I do. This is the only trouble I've ever had with it but I keep it serviced and try to keep it clean. Hope you have as good of luck as I have had. David
Reply With Quote
  #6  
Old 05-03-2006, 06:35 PM
softtail1334 softtail1334 is offline
LawnSite Member
 
Join Date: Apr 2006
Location: Excelsior Springs, Missouri
Posts: 5
fuel cap

I have replaced the pump bulb with an electric pusher pump. I have ran my machine out of a 2gal can and also without the regular fuel cap and it doesn't seem to help. I'm just about convinced it has to be either in the injector pump or a warm temp. leak at the injectors. Thanks everyone for the replies David
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 09:49 PM.

Page generated in 0.07860 seconds with 7 queries