Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 07-12-2006, 11:17 PM
woodworx2773's Avatar
woodworx2773 woodworx2773 is offline
LawnSite Member
 
Join Date: May 2006
Location: Peru, IL
Posts: 13
Censorship In The Factory Forums= Exmark

Why are we being censored in the factory forums and the factory rep doesn't even have anything to say anymore?
Reply With Quote
  #2  
Old 07-12-2006, 11:18 PM
dvmcmrhp52's Avatar
dvmcmrhp52 dvmcmrhp52 is offline
LawnSite Platinum Member
 
Join Date: Jul 2003
Location: Pa.
Posts: 4,211
Quote:
Originally Posted by woodworx2773
Why are we being censored in the factory forums and the factory rep doesn't even have anything to say anymore?



Censored?
Explain............
Reply With Quote
  #3  
Old 07-12-2006, 11:20 PM
woodworx2773's Avatar
woodworx2773 woodworx2773 is offline
LawnSite Member
 
Join Date: May 2006
Location: Peru, IL
Posts: 13
Quote:
Originally Posted by dvmcmrhp52
Censored?
Explain............
I have been posting about running the factory improved triton deck that still doesn't cut grass and they are erasing my posts and have used no foul language or anything
Reply With Quote
  #4  
Old 07-12-2006, 11:20 PM
Sean Adams Sean Adams is offline
 
Join Date: Jun 1999
Location: Pennsylvania
Posts: 3,623
No one is being censored....posts do not show up in the mfg's forums right away....they get a chance to read them and prepare their response then your posts become live....
Reply With Quote
  #5  
Old 07-12-2006, 11:22 PM
woodworx2773's Avatar
woodworx2773 woodworx2773 is offline
LawnSite Member
 
Join Date: May 2006
Location: Peru, IL
Posts: 13
Quote:
Originally Posted by Sean Adams
No one is being censored....posts do not show up in the mfg's forums right away....they get a chance to read them and prepare their response then your posts become live....
A few people were posting right along with me the last couple days and reading them
Reply With Quote
  #6  
Old 07-13-2006, 12:15 AM
Sean Adams Sean Adams is offline
 
Join Date: Jun 1999
Location: Pennsylvania
Posts: 3,623
Quote:
Originally Posted by woodworx2773
A few people were posting right along with me the last couple days and reading them
Not sure what you mean
Reply With Quote
  #7  
Old 07-13-2006, 12:37 AM
woodworx2773's Avatar
woodworx2773 woodworx2773 is offline
LawnSite Member
 
Join Date: May 2006
Location: Peru, IL
Posts: 13
We were posting (me and john Gamba) back and forth every couple minutes yesterday morning about the Triton deck. In real time with no delays our posts were public!
Reply With Quote
  #8  
Old 07-13-2006, 12:59 AM
QualityLawnCare4u's Avatar
QualityLawnCare4u QualityLawnCare4u is offline
LawnSite Gold Member
 
Join Date: Jan 2004
Location: Waycross. Georgia
Posts: 3,761
I posted an article about 2 weeks ago about my spindle going out at 75 hours and it did not go threw. They did send me an email saying they would not help. Guess they have been taking lessons from Toyota corp (another long story dealing with a nightmare).
__________________
John deere 717A
Echo 200 edger
sthil 85 hand held blower
echo hedge clippers
echo long pole hedge clippers
Redmax weedeater
echo 650 BP blower
6 x 16 trailer
5 x 8 trailor
2001 Chevy LS Silverado
Polaris Sportsman 500 AWD ATV
last but not least, TWINS!
Reply With Quote
  #9  
Old 07-13-2006, 08:19 AM
Sean Adams Sean Adams is offline
 
Join Date: Jun 1999
Location: Pennsylvania
Posts: 3,623
The mfgs control their own forum. If they do not have someone who can sit there and respond or read the posts they have the option to turn off the real time posting until they have someone who can be in there available to answer questions.

And remember, the mfg forums are created for the mfgs to be able to communicate with their customers and members of the forum. These forums were not created for free-flowing conversation - that is what the commercial forums are for.
Reply With Quote
  #10  
Old 07-13-2006, 08:40 AM
TLS's Avatar
TLS TLS is offline
LawnSite Fanatic
 
Join Date: Jan 2000
Location: N&W Philadelphia Suburbs
Posts: 7,938
They were posted. It was woodworx, Gamba, and myself. Several posts WERE there. And now they're not. It's not like the thread was good and went bad...it was bad all along.

In years past, these type of threads didn't even appear, so I guess we should be glad that they allowed it in the first place.

I too would like some more feedback from eXmark. Afterall, I was an AVID eXmark fan, and left them because of this quality of cut issue.
__________________
TLS
2004 GMC 2500HD Reg Cab BOSS 9.2 V-Plow
2013 eXmark LazerZ X-Series 60" 34hp EFI (RED) Kohler
2006 Hustler SuperZ 28EFI 60" Power Chute Design OCDC SOLD!
Perma-green Magnum
1996 48" SCAG Belt WB 14hp Kawasaki Classic Deck
Echo 2 strokes PB-755 & SRM 280
Eastman WM20H 20" Commercial Push mower (NEW for 2013)
Commercial Lawnboy trim mower 3-FOR SALE!http://www.lawnsite.com/showthread.php?t=424203
Solo since 1980
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:05 PM.

Page generated in 0.09627 seconds with 7 queries