Go Back   LawnSite.comô - Lawn Care & Landscaping Business Forum, Discuss News & Reviews > Sponsor Forums - Discuss with Sponsors Directly > Lawn Mowing Equipment & Accessories * * * * SPONSOR FORUMS > Hustler Turf Equip
User Name
Password
Home Products Find a Dealer News About Us Contact Us Mark Forums Read


Hustler Turf Equip Lawn Mowers & Turf Care Equipment

Reply
 
Thread Tools Display Modes
  #1  
Old 06-20-2007, 07:55 PM
cranesrule's Avatar
cranesrule cranesrule is offline
LawnSite Member
 
Join Date: May 2006
Location: Alexander, AR
Posts: 104
Starting issues... Again

Still having starting issues on my 20/52 Honda. Starting out this year I would occasionally get the CLICK or no noise at all when turning the key, usually only on hot starts. I went to mow today, turned the key three times, nothing. Then twice, two clicks. Then it fired right up. Stopped the mower to trim/blow, then went to start it again to put it away. I turned the key FIFTEEN times and got no click, noise, nothing. Then I turned the key one more time and it started right up. What is the deal? My dealer checked this last year with no results. Is this a known issue?
__________________
'06 Hustler Fastrak 20/52 Honda
Stihl FS55 Trimmer
5x8 Tilt Bed Trailer
Mowing my little 3 acre corner of the world...
Reply With Quote
  #2  
Old 06-21-2007, 09:25 AM
mowerconsultant's Avatar
mowerconsultant mowerconsultant is offline
LawnSite Fanatic
 
Join Date: Feb 2000
Location: Syracuse, NY
Posts: 9,751
It is not a known issue.
Have you called your dealer again?
They need to look at this again, something is there that is intermittent that they are not seeing when they have it.

Pj
__________________
Reply With Quote
  #3  
Old 06-21-2007, 10:07 AM
Fairway Land & Lawn Fairway Land & Lawn is offline
LawnSite Member
 
Join Date: Jan 2007
Location: Portsmouth, Va
Posts: 129
Sounds like a starter solenoid, or possibly the starter relay. I would check the voltage across the solenoid first. There should be two posts, one is always hot, and the other should not be hot untill the key is turned to start position. Check across both sides for proper engagement when key is in run and start position...hope it helps..
Reply With Quote
  #4  
Old 06-21-2007, 05:36 PM
Downunder Bob Downunder Bob is online now
LawnSite Member
 
Join Date: Jun 2004
Location: Queensland
Posts: 107
I'm not sure if it will help, but same thing happened to me on a 24/52 Mini Z. Click, click, click usually like you say "when it's hot"
I put another relay on the starter circut and have'nt had a problem since.
Reply With Quote
  #5  
Old 06-21-2007, 06:34 PM
Mickhippy's Avatar
Mickhippy Mickhippy is offline
LawnSite Gold Member
 
Join Date: Feb 2003
Location: Queensland, Australia.
Posts: 3,884
Try "sort of" gently wiggling the key in the ignition to find the sweet spot. Dust and cr@p gets in the key hole and can make it difficult to start. Im on my 2nd on in 2 years.
Try blowing it out with compressed air and put a little wd40 "ON THE KEY" and try again. (fluid films to wet and sticky)

If your having major trouble get yourself a new one. There dead easy to replace!
Reply With Quote
  #6  
Old 06-22-2007, 04:54 PM
cranesrule's Avatar
cranesrule cranesrule is offline
LawnSite Member
 
Join Date: May 2006
Location: Alexander, AR
Posts: 104
What would you replace first? I don't really feel like playing musical chairs with the local dealers here if I don't have to. Would you replace the relay, and if so how much are they? Does my machine have a solenoid or just a relay?
__________________
'06 Hustler Fastrak 20/52 Honda
Stihl FS55 Trimmer
5x8 Tilt Bed Trailer
Mowing my little 3 acre corner of the world...
Reply With Quote
  #7  
Old 06-24-2007, 09:08 PM
mowerconsultant's Avatar
mowerconsultant mowerconsultant is offline
LawnSite Fanatic
 
Join Date: Feb 2000
Location: Syracuse, NY
Posts: 9,751
Quote:
Originally Posted by cranesrule View Post
What would you replace first? I don't really feel like playing musical chairs with the local dealers here if I don't have to. Would you replace the relay, and if so how much are they? Does my machine have a solenoid or just a relay?
Your unit has relays and a solenoid along with a whole bunch of connections and wiring.
Please e-mail me and I can get our regional service manager and your dealer working on this to get you taken care of.

Pj
__________________
Reply With Quote
  #8  
Old 06-25-2007, 01:54 PM
cranesrule's Avatar
cranesrule cranesrule is offline
LawnSite Member
 
Join Date: May 2006
Location: Alexander, AR
Posts: 104
Here is what I tried today:

1)Removed and cleaned battery cables, both ends
2)Removed instrument panel and checked and cleaned all connections, including behind ignition switch
3)Blew out ignition switch with compressed air and cleaned key

Everything started fine after this. It also started fine when I pulled it out of the shed BEFORE I started working on it...

By the way, I could not find a solenoid on this machine anywhere. Where is it?
__________________
'06 Hustler Fastrak 20/52 Honda
Stihl FS55 Trimmer
5x8 Tilt Bed Trailer
Mowing my little 3 acre corner of the world...
Reply With Quote
  #9  
Old 06-25-2007, 08:49 PM
Mickhippy's Avatar
Mickhippy Mickhippy is offline
LawnSite Gold Member
 
Join Date: Feb 2003
Location: Queensland, Australia.
Posts: 3,884
Cranes,
I read on the forum that you blew it out etc and got it working. After posting I thought I may be out of my depth here and made a silly contribution but glad it seems not.

Seems that after a while the key becomes loose in the switch and changes the actual contact in the barrel (something like that anyway). That and with dirt dust etc basically screws things up. At this moment I occasionally get that click sound and no start, move the key to the "sweet spot" and it'll start right up.

Anyway, I got hold of a key just the other day that has a sort of cover for the key hole that stops water and dirt etc getting in so easy. Maybe you could look into getting one of those.
See how you go just cleaning the ignition switch out regularly and if problems persist, get a new switch!
Reply With Quote
  #10  
Old 06-25-2007, 11:56 PM
cranesrule's Avatar
cranesrule cranesrule is offline
LawnSite Member
 
Join Date: May 2006
Location: Alexander, AR
Posts: 104
Mickhippy,

So far so good. The problem was intermittent so I'm not sure if it is fixed or not, but I certainly appreciate the suggestion. We'll see what happens; if it does it again I'll post back and keep trying.

Thanks again.
__________________
'06 Hustler Fastrak 20/52 Honda
Stihl FS55 Trimmer
5x8 Tilt Bed Trailer
Mowing my little 3 acre corner of the world...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:26 AM.

Forum Rules:

This hustlerturfequipment.com sponsored forum is administrator monitored. LawnSite.com does not allow any manufacturer competitor attacks and will strongly enforce this. If you want your discussion to be viewable by the public and responded to in a professional manner then please keep your discussions professional and to the point.

All discussions are viewed by the administration before being released to the public. Your post may not be made viewable for up to 48 hours. Please allow the manufacturer representative enough time to respond to your question or comment once made viewable.

LawnSite.com is not affiliated with the Excel Hustler company. This forum is provided by LawnSite.com to Excel Hustler in order to better server their customers


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
Lawnsite,  Plowsite, WeldingWeb, LawnCareSuccess, Everythinggreen, & Lawnbusiness.net are trademarks of Lawn Care Success, Inc

Page generated in 0.11780 seconds with 9 queries