Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 06-11-2001, 05:24 PM
vipermanz's Avatar
vipermanz vipermanz is offline
LawnSite Bronze Member
 
Join Date: Mar 2001
Location: Birmingham Alabama
Posts: 1,780
Lb Pt.2

Now the darn thing won't start! I Give Up!!!
It's Going To The SHOP!
__________________
<img src="http://img.photobucket.com/albums/v404/vipermanz/Newbanner.jpg" alt="Image hosted by Photobucket.com">
Check Out Weldingweb !!!
Reply With Quote
  #2  
Old 06-11-2001, 08:01 PM
vipermanz's Avatar
vipermanz vipermanz is offline
LawnSite Bronze Member
 
Join Date: Mar 2001
Location: Birmingham Alabama
Posts: 1,780
Now it runs right!
__________________
<img src="http://img.photobucket.com/albums/v404/vipermanz/Newbanner.jpg" alt="Image hosted by Photobucket.com">
Check Out Weldingweb !!!
Reply With Quote
  #3  
Old 06-11-2001, 08:44 PM
Keith's Avatar
Keith Keith is offline
LawnSite Gold Member
 
Join Date: Dec 1999
Location: Central Florida
Posts: 3,817
What did you do to it to get it to run?
Reply With Quote
  #4  
Old 06-12-2001, 02:59 AM
vipermanz's Avatar
vipermanz vipermanz is offline
LawnSite Bronze Member
 
Join Date: Mar 2001
Location: Birmingham Alabama
Posts: 1,780
cleaned the muffler
__________________
<img src="http://img.photobucket.com/albums/v404/vipermanz/Newbanner.jpg" alt="Image hosted by Photobucket.com">
Check Out Weldingweb !!!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 09:09 AM.

Page generated in 0.06701 seconds with 9 queries