Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 09-13-2006, 10:04 PM
puppypaws's Avatar
puppypaws puppypaws is offline
LawnSite Fanatic
 
Join Date: Jul 2004
Location: Marshville,NC 28103
Posts: 7,826
John Deere Z's Blowing Pumps

I was told this afternoon that the largest town in my county is getting rid of every John Deere zero turn mower they own and have bought 7 new Hustler's because the pumps and wheel motors were going out faster than they could put them on. The little town next to it has a John Deere 777 with 125 hrs. on it and they have replaced the pump and both wheel motors, is anybody else seeing these problems with JD?
__________________
Farm Mower
Reply With Quote
  #2  
Old 09-13-2006, 11:01 PM
Envy Lawn Service's Avatar
Envy Lawn Service Envy Lawn Service is offline
LawnSite Fanatic
 
Join Date: Sep 2002
Location: North Carolina
Posts: 11,042
There pump is now that integrated pair also...

I liked the looks of how it was set up on one small unit.
But I also remember thinking "that would be expensive to repair"
__________________
ENVY



"If you place a low value upon yourself, rest assured..... the world will not raise your price."

"The bitterness of poor quality lingers on long after the sweetness of cheap price is forgotten"
Reply With Quote
  #3  
Old 09-13-2006, 11:14 PM
tacoma200's Avatar
tacoma200 tacoma200 is offline
LawnSite Fanatic
 
Join Date: Mar 2004
Location: Southern Kentucky
Posts: 5,427
7 iron

What's a wheel motor every 100 hrs or so when you have that great 7 iron II deck? Just a minor inconvenience. Are you saying it cost alot of green to run green?

Yes, I'm being a little sarcastic. I'm hearing good things about the 7 iron deck and now you hear this. I may go back to my 12.5 Murry. 11 years, two batterys,a belt and a set of blades.
Reply With Quote
  #4  
Old 09-13-2006, 11:20 PM
MMLawn's Avatar
MMLawn MMLawn is offline
LawnSite Gold Member
 
Join Date: Jun 2004
Location: Winchestertonfieldville
Posts: 3,577
Quote:
Originally Posted by puppypaws
I was told this afternoon that the largest town in my county is getting rid of every John Deere zero turn mower they own and have bought 7 new Hustler's because the pumps and wheel motors were going out faster than they could put them on. The little town next to it has a John Deere 777 with 125 hrs. on it and they have replaced the pump and both wheel motors, is anybody else seeing these problems with JD?

That's funny cause I have (11) eleven 2005 & 2006 JD ZTraks that range in hours from 1,000 to 160 and I haven't had ANY wheel motors or pumps go out, period. As a matter of fact the only thing on any of them is that 1 of the '06's had a clutch replaced and that was from a nake wire that wasn't taped completely at the factory that shorted the clutch and switch out.

Also the City of Greensboro runs almost nothing but Deere mowers and I know for a fact that are in the process right now of buying more JD Z's
__________________
"There are no stupid questions.....but there are stupid People that ask them"

A friend of mine has a trophy wife……..apparently she wasn’t 1st place though


...Amateurs built the Ark but professionals built the Titanic...


...YOU CAN'T FIX STUPID...
Reply With Quote
  #5  
Old 09-13-2006, 11:29 PM
procut's Avatar
procut procut is offline
LawnSite Bronze Member
 
Join Date: Sep 2004
Location: Don't worry about it...
Posts: 1,855
That is strange. When I questioned the fact that deere only uses one pump, the guy at the dealer told me they had yet to see one fail.
Reply With Quote
  #6  
Old 09-13-2006, 11:38 PM
tacoma200's Avatar
tacoma200 tacoma200 is offline
LawnSite Fanatic
 
Join Date: Mar 2004
Location: Southern Kentucky
Posts: 5,427
Probably an isolated case. Every brand has a lemon every now and then.
Reply With Quote
  #7  
Old 09-14-2006, 01:00 AM
Envy Lawn Service's Avatar
Envy Lawn Service Envy Lawn Service is offline
LawnSite Fanatic
 
Join Date: Sep 2002
Location: North Carolina
Posts: 11,042
Quote:
Originally Posted by MMLawn
Also the City of Greensboro runs almost nothing but Deere mowers and I know for a fact that are in the process right now of buying more JD Z's
I can also second that fact to back it up.

They have some of the 997 rear discharge units too... and I was physically sick in the pit of my stomach (on behalf of TonyR) while watching one work totally trouble free in really nasty conditions with nothing more than a dirty radiator screen.

His issue was something totally to do with his particular 997, which had nothing to do with the rear discharge deck... as I had said all along. Probably had the wrong cooling fan on the engine... or a different more aggressive style I should say... or that was something Deere has updated.
__________________
ENVY



"If you place a low value upon yourself, rest assured..... the world will not raise your price."

"The bitterness of poor quality lingers on long after the sweetness of cheap price is forgotten"
Reply With Quote
  #8  
Old 09-14-2006, 01:22 AM
Albemarle Lawn Albemarle Lawn is offline
LawnSite Bronze Member
 
Join Date: Mar 2001
Location: VIRGINIA
Posts: 1,546
Wrong fluid: 1 bozo destroys a fleet

Could it be one guy topped off the fluids in all the hydros?

Maybe all the Deere's were topped off with fuel in the hydro tank by Miguel, Juan, or even Bubba.
Reply With Quote
  #9  
Old 09-14-2006, 03:07 AM
puppypaws's Avatar
puppypaws puppypaws is offline
LawnSite Fanatic
 
Join Date: Jul 2004
Location: Marshville,NC 28103
Posts: 7,826
Quote:
Originally Posted by Albemarle Lawn
Could it be one guy topped off the fluids in all the hydros?

Maybe all the Deere's were topped off with fuel in the hydro tank by Miguel, Juan, or even Bubba.
This could very well be I am in the process of finding out what is actually going on. I am going to make a call tommorrow and as Paul Harvey say's " now the rest of the story ", I find this a little bit odd sounding myself.
__________________
Farm Mower
Reply With Quote
  #10  
Old 09-14-2006, 06:39 AM
MNBOY's Avatar
MNBOY MNBOY is offline
LawnSite Member
 
Join Date: Jun 2005
Location: Minneapolis, MN
Posts: 56
I have the 657 and my pump went out at about 300 hours. Can't wait to get rid of my deere.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.com™ - Moose River Media
All times are GMT -4. The time now is 08:46 AM.

Page generated in 0.08231 seconds with 7 queries