Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 06-10-2001, 03:34 PM
Jusmowin Jusmowin is offline
LawnSite Senior Member
 
Join Date: Sep 2000
Location: Va Beach,Va
Posts: 727
12.5 Kohler Command wont start

Just had a stx38 John Deere given too me last week,but am now just getting around to playing with it, but the thing wont start. I have changed the oil, oil filter, gas filter, spark plug and put a new battery in it and it wont start. If I inject gas into the carb and then try to start it, it will run only for a second or two. So if someone could give me helpful tips on haow to get this 12.5 Kohler command started and running I sure would be grateful.

By The Way......This mower has been sitting for 3 years, or as long as Ive been mowing there lawn! Thanks for the help
Reply With Quote
  #2  
Old 06-10-2001, 07:18 PM
sdwally sdwally is offline
LawnSite Senior Member
 
Join Date: May 2001
Location: San Diego, CA
Posts: 385
Here some things to try.
1) Disconect the fuel line at the fuel tank, if the line is at the bottom of the tank then fuel should run out. If not you probable have a lot of debris in the tank that needs to be flushed out.
2) Follow the line from the tank, you might find a fuel shut off valve, make sure it is on.
3)Next you should find a fuel pump, if the unit has been sitting for three years, it probably needs to be kitted with new gaskets and diaphrams. Sometimes, if you pressurize the fuel tank slightly with compressed air it will prime the fuel pump to get it to work.
4) Recommend cleaning the carb also, if unit has been sitting for three years.
__________________
Clay Walsten
ET III
Developed Regional Parks
City of San Diego

We enrich lives through quality parks and programs.
Reply With Quote
  #3  
Old 06-11-2001, 09:03 AM
Jman Jman is offline
LawnSite Member
 
Join Date: Feb 2001
Location: Southern IL
Posts: 217
John Deere used the fuel shut off solenoid to shut the engines off in the early production STX series of mowers. If there is no power getting to the shut off solenoid it will never run on its on. Use a test light or volt metter to make sure it is getting power. You also may be able to hear the solenoid click when you turn the key on and off. The solenoid is located on the very bottom of the carb and has a wire running to it.
Reply With Quote
  #4  
Old 06-11-2001, 05:16 PM
Jusmowin Jusmowin is offline
LawnSite Senior Member
 
Join Date: Sep 2000
Location: Va Beach,Va
Posts: 727
Jman, That was the excact problem . Thanks much for the help, It had a bad wire going to it so I put a new wire on and she fired rite up. Thanks everyone for all the help.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:33 PM.

Page generated in 0.07152 seconds with 9 queries