Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 10-19-2006, 04:44 PM
WebMan's Avatar
WebMan WebMan is offline
LawnSite Member
 
Join Date: Aug 2006
Location: D/FW TX
Posts: 11
A note to the webmaster here

I've noticed lately sometimes (more often here lately) the site "times out" waiting on the server to respond when you're waiting on a reply post window or going back & forth a lot.
Might want to take a look, good thing you have a lot of visitors but it may be overloading your current server's capacity or the forum database tables may just need optimizing.
Not a biggie, just annoying when it happens and a "non-web" person might think it was their computer or the site was down or something.

Feel free to delete this, not being critical, just thought you might not notice if you are logging in directly.
__________________
Web Host by trade (-free domain name if you're from Lawn Site); National Service Industry Marketing & Sales Consultant-Trainer by request.
Occasional Code Player (web site code)- 2 kids at 52-never bored .
Reply With Quote
  #2  
Old 10-21-2006, 01:26 PM
topsites topsites is offline
LawnSite Fanatic
 
Join Date: Mar 2005
Location: Richmond Virginia
Posts: 21,677
It may not be the entire problem, but I have noticed a considerable amount of hitching is due to all the banners being loaded from the respective sponsor's server, so not only is there a large amount of file load overhead, but also a multi-domain connection issue.
Reply With Quote
  #3  
Old 10-23-2006, 10:31 AM
plsoucy's Avatar
plsoucy plsoucy is offline
Admin / Tech
 
Join Date: Aug 2000
Location: St-Hyacinthe, QC
Posts: 228
topsites has a point. Some sponsor servers may be slower at times and that slows down the page loading. There's not much that we can do about this, however, because these sponsors want us to use the banner on their server so that they can use stat-tracking applications on their end.
Reply With Quote
  #4  
Old 10-23-2006, 10:42 AM
WebMan's Avatar
WebMan WebMan is offline
LawnSite Member
 
Join Date: Aug 2006
Location: D/FW TX
Posts: 11
That's likely it since it seldom happens when moving around (banners would be cached) but when first "hitting" the site. I'll have to notice if it happens more when I've just cleared my cache. Just wanted to let you know it seemed to be happening more lately, maybe a new banner has a slow server or poor connectivity
__________________
Web Host by trade (-free domain name if you're from Lawn Site); National Service Industry Marketing & Sales Consultant-Trainer by request.
Occasional Code Player (web site code)- 2 kids at 52-never bored .
Reply With Quote
  #5  
Old 10-25-2006, 01:53 AM
topsites topsites is offline
LawnSite Fanatic
 
Join Date: Mar 2005
Location: Richmond Virginia
Posts: 21,677
Ohhhh I forgot about the cache as I use zero cache, due to working on my own sites, I like to always get the most updated look.

Speaking of sites...
This may not work with every sponsor, but with some I noticed that I was loading both the banner AND a 1x1 pixel image, but it is very sponsor (and ad) dependent. Now where I could get away with it, I would download the banner to my server, optimize it, then load it from my end while still grabbing the 1x1 pixel from the sponsor... It wasn't perfect, but it helped some. Of course, with more than a few sponsors it was the same 1x1 image but different banners, so again you have to study the situation before you mess up the stats.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:31 AM.

Page generated in 0.07734 seconds with 7 queries