Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 10-22-2006, 01:08 AM
scotttee scotttee is offline
LawnSite Member
 
Join Date: Oct 2006
Location: templeton
Posts: 2
craftsman lawn tractor problem

tractor stalls when i let out clutch, also when i engage blade. i checked belts, pullies, everything is fine. engine runs fine , im stumped , any answers?
Reply With Quote
  #2  
Old 10-22-2006, 08:46 AM
BobR's Avatar
BobR BobR is offline
LawnSite Senior Member
 
Join Date: Feb 2001
Location: Galway, NY
Posts: 714
I would guess the Operator Presence Interlock Switch under the seat has become inoperative or disconnected.

BobR
__________________
Robert's Lawn Service

Reply With Quote
  #3  
Old 10-22-2006, 03:54 PM
scotttee scotttee is offline
LawnSite Member
 
Join Date: Oct 2006
Location: templeton
Posts: 2
craftsman lawn tractor problem

i dont yhink it the pressure switch, because the engine runs fine , it seems to bog down when i put it in gear and try to move. or when i engage the blade in nuetral. i can put the clutch lock on , and get off machine , the machine runs fine . only when i try to move or try to engage does i stall, like the belt is binding. but pullies and belt tension are ok.
Reply With Quote
  #4  
Old 10-22-2006, 04:38 PM
newz7151 newz7151 is offline
LawnSite Silver Member
 
Join Date: Sep 2005
Location: Tejas
Posts: 2,471
Quote:
Originally Posted by scotttee
i dont yhink it the pressure switch, because the engine runs fine , it seems to bog down when i put it in gear and try to move. or when i engage the blade in nuetral. i can put the clutch lock on , and get off machine , the machine runs fine . only when i try to move or try to engage does i stall, like the belt is binding. but pullies and belt tension are ok.

Have you pulled the deck off and gotten under there and removed the belts to check everything out? Could have a valve problem maybe too if it starts bogging down with a load.
Reply With Quote
  #5  
Old 10-23-2006, 02:59 AM
papaseven's Avatar
papaseven papaseven is offline
LawnSite Member
 
Join Date: Sep 2006
Location: Tuttle, OK
Posts: 13
But that's the whole point of the seat pressure switch!
They don't want the machine to move or the deck to engage if there isn't an operator on it.
Easy to check.
Jumper the wires to the seat disconnect and see what it does.

Geno
Reply With Quote
  #6  
Old 11-03-2006, 01:55 PM
klm8271 klm8271 is offline
LawnSite Member
 
Join Date: Nov 2006
Location: 17552
Posts: 3
Sears LT problem

When you let out the clutch the transmission belt should be the only belt that will be working. As for a safety switch the unit would shut off very quickly. If it is stalling out is it a lack of power or is it like you turned the key off? If it is lack of power than you have a bearing/ pulley/ gear problem. If it is like turning the switch off then you have an electrical problem. What is your Model#?
Reply With Quote
  #7  
Old 07-16-2009, 04:41 PM
outlaw2389 outlaw2389 is offline
LawnSite Member
 
Join Date: Jul 2009
Location: Arlington, Tx
Posts: 2
I too have this problem

I too am having the same problem with my craftsman 01' mower...it runs great in fact actually better then when it was bought however when the clutch is even let out in nuetral mine shuts off. it doesn't shut off instantly it acts as if its under load and if i push the clutch back in it will continue running, the same occures when i engage the mowing blades or attempt to get the mower to move it just shuts down!!!! HELP!!! I've worked on mowers for bout 4 years now and i'm bout to just say to hell with it...
Reply With Quote
  #8  
Old 07-16-2009, 05:52 PM
outlaw2389 outlaw2389 is offline
LawnSite Member
 
Join Date: Jul 2009
Location: Arlington, Tx
Posts: 2
rob was right haha can't believe it...i checked it and it was connected but when you check it make sure that the contacts are all the way inside of the plastic connection piece if theyre not then the tractor will refuse to go into drive or engagement of mower blades...if that doesnt fix it then your connection is not solid or is loose in this case take out both connection wires and tie together to get a solid connection.
Reply With Quote
  #9  
Old 07-16-2009, 06:05 PM
AStout AStout is offline
LawnSite Member
 
Join Date: Jun 2009
Location: Blue Ridge, TX
Posts: 12
I had a similar problem with a Craftsman 26 HP Kohler Command model with hydrostatic transmission. If the switch is in fact not the problem, try giving it a very small amount of choke and see if that makes a difference. It would with mine and I would find I had to leave a small amount of choke at times, not most times. Cleaning plugs, replacing all filters seems to help most of the time, but I would still get it from time to time. Probably an issue with the carb or govenor, so you might want to also make sure all linkages are clean and not sticking.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 03:01 AM.

Page generated in 0.09356 seconds with 7 queries