Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 06-21-2001, 03:30 PM
Spinedoc Spinedoc is offline
LawnSite Member
 
Join Date: Jun 2001
Location: Michigan
Posts: 11
Where did that that stripe come from

I have a yard machine 17.5 hp 42" twin blade with about 30 hours on it. When I mow there is a row of grass in the middle(it looks to be between the blades) that doesn't get cut very well and I end up having to go back over it again to cut it. Is that the blades needing to be sharpened or what? Any advice?

Gary
Reply With Quote
  #2  
Old 06-21-2001, 05:05 PM
BerksLawn BerksLawn is offline
LawnSite Member
 
Join Date: Feb 2001
Location: fallston md
Posts: 149
How many blades do u have? 2? The same thing happened to me last year with my 36" walkbehind but the dealer gave me 32" blades so your blades could be the worng size.
Reply With Quote
  #3  
Old 06-21-2001, 05:20 PM
Spinedoc Spinedoc is offline
LawnSite Member
 
Join Date: Jun 2001
Location: Michigan
Posts: 11
I have two blades, trying to find a double blade bracket to run 4 blades.
Reply With Quote
  #4  
Old 06-21-2001, 06:30 PM
BerksLawn BerksLawn is offline
LawnSite Member
 
Join Date: Feb 2001
Location: fallston md
Posts: 149
I wouldnt put doubles on that well go measure your baldes if they arent 21inch blades call up the people u bought it from and they should exchange them. Then problem solved no more stripe.
Reply With Quote
  #5  
Old 06-23-2001, 08:28 AM
Spinedoc Spinedoc is offline
LawnSite Member
 
Join Date: Jun 2001
Location: Michigan
Posts: 11
OK thanks, I will measure them first.
Do you use ramps to get underneath the mowers or is there a better way.
Reply With Quote
  #6  
Old 06-23-2001, 08:42 AM
KD'sLawns KD'sLawns is offline
LawnSite Member
 
Join Date: Apr 2001
Location: Eunice,NM
Posts: 160
Also, check your blades for wear. If the machine only has 30 hours on it and has not been leaving the strip since it was new then something is wrong with the blades. Tips could be worn off leaving a gap between blades. If you have 30 hours on it and the blades have not been sharpened, then they are probably too dull to cut good anyway. I would say that they should be sharpened about every 5-8 hours of mowing time. I think that you have the right blades or you would have noticed the problem as soon as you started mowing.
__________________
Sanity, is on the verge of DULL.
Reply With Quote
  #7  
Old 06-23-2001, 01:07 PM
roscioli roscioli is offline
LawnSite Senior Member
 
Join Date: May 2001
Location: Sturbridge, MA
Posts: 749
Spine: I have the same mower. Mine does it once in a great while, leaving just a few blades uncut in a row in the middle, try getting under it and cleaning the deck. With a good scraping and hosing off, mine cuts them all again.
Reply With Quote
  #8  
Old 06-25-2001, 11:25 AM
Spinedoc Spinedoc is offline
LawnSite Member
 
Join Date: Jun 2001
Location: Michigan
Posts: 11
Thanks all.... I have 21" blades, I got under it and cleaned the grass out(got a lot) and I sharpened the blades(very Dull) so I'll see next time I mow.
Again thanks everyone
Gary
Reply With Quote
  #9  
Old 06-25-2001, 10:32 PM
SMB's Avatar
SMB SMB is offline
LawnSite Senior Member
 
Join Date: Jun 2000
Location: Southwest VA
Posts: 323
A plugged deck can cause a very ragged cut.
Also, my Dad once had an old Ford LT, and it left a strip in the middle if the tips of the blades weren't EXACTLY squared off.

A note on the Ford, my Dad sold it and bought a Lawn Chief from True-Value hardware!
__________________
2004 F-350 4x4 6.0
2008 Bob-Cat ZT225
2001 Bob-Cat 48" WB
2000 Bob-Cat ZT219
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 05:41 AM.

Page generated in 0.09062 seconds with 7 queries