Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 03-13-2007, 12:50 PM
Runner's Avatar
Runner Runner is offline
LawnSite Fanatic
 
Join Date: Jul 2000
Location: Flint, Michigan
Posts: 13,492
What's up with this site???

What's going on with this site that the server is is so slow? It is taking me 30 seconds and more most of the time to post, and about as long just to bring a thread up to read. that is WAY too long, and I find myself just clicking back off the thread, and off the site to read elsewhere.
__________________
Joe

Thank you, Dad - for always being the dad that you were. You truly are my hero. You always were.
Reply With Quote
  #2  
Old 03-13-2007, 02:48 PM
Sean Adams Sean Adams is offline
 
Join Date: Jun 1999
Location: Pennsylvania
Posts: 3,623
This might be a dumb question..... are you on high-speed or dial-up? I have not noticed any slow down on the site from my office or my house. Let me know and I can check with our web guy and see if it is maybe time for something to be done.

Anyone else having issues with speed of the site?
Reply With Quote
  #3  
Old 03-13-2007, 04:13 PM
LindblomRJ's Avatar
LindblomRJ LindblomRJ is offline
LawnSite Silver Member
 
Join Date: Apr 2006
Location: Rapid City, South Dakota
Posts: 2,577
I have been getting database errors on a somewhat frequent basis. I have a high speed connection.
__________________
Ryan
Spring Creek Lawn & Landscape

Veritas and æquitas
Reply With Quote
  #4  
Old 03-13-2007, 04:18 PM
BUCKEYE MOWING's Avatar
BUCKEYE MOWING BUCKEYE MOWING is offline
LawnSite Bronze Member
 
Join Date: Jun 2006
Location: Hilliard.Ohio
Posts: 1,169
I second Lindblom
__________________
08 Ford F350 15ft. Stakebed V10
06 Ford F150 5.4L V8
02 Ford F250 5.4L V8
21 Ft. Enclosed Trailer
6.5x10 Landscape Trailer x2
Quick 36 Samurai with Step-Saver
Quick 44 Samurai
Quick 44 DUALLY
Bobcat 48in. WB Gear Drive
Exmark Lazer Z 60in Ultracut 27 HP Kohler
22" Toro Pro
ECHO Backpacks
ECHO Trimmers w/ Edgeit attachments
ECHO Hedge Trimmers
Tanaka Hedge Trimmers
ECHO Chain Saw
Brown Bed edger
www.betteroutdoorproducts.com
Reply With Quote
  #5  
Old 03-13-2007, 04:41 PM
Chop Stuff Up's Avatar
Chop Stuff Up Chop Stuff Up is offline
LawnSite Senior Member
 
Join Date: Aug 2006
Location: Newark DE
Posts: 474
same here... its intermittent
Reply With Quote
  #6  
Old 03-13-2007, 04:45 PM
SHADESOFGREENLAWNCARE SHADESOFGREENLAWNCARE is offline
LawnSite Member
 
Join Date: Apr 2006
Location: Jackson, NJ
Posts: 99
Same in New Jersey.
Reply With Quote
  #7  
Old 03-13-2007, 05:08 PM
jpp's Avatar
jpp jpp is offline
LawnSite Silver Member
 
Join Date: Aug 2004
Location: Columbus,Ohio
Posts: 2,121
Quote:
Originally Posted by Runner View Post
What's going on with this site that the server is is so slow? It is taking me 30 seconds and more most of the time to post, and about as long just to bring a thread up to read. that is WAY too long, and I find myself just clicking back off the thread, and off the site to read elsewhere.
Are you using AOL. Sometimes when I use aol instead of IE it runs real slow. I just use IE now. For some reason around lunch time and dinner time it runs the slowest on aol.

JP
Reply With Quote
  #8  
Old 03-13-2007, 05:13 PM
Vikings Vikings is offline
LawnSite Bronze Member
 
Join Date: Sep 2006
Location: canada
Posts: 1,667
I have extreme speed but sometimes when I click Post Quick Reply, the page just freezes. Sometimes it goes through and sometimes it don't. I figured it's just a busy site
Reply With Quote
  #9  
Old 03-13-2007, 06:18 PM
mcwlandscaping's Avatar
mcwlandscaping mcwlandscaping is offline
LawnSite Gold Member
 
Join Date: Jul 2005
Location: Nashua, NH
Posts: 3,169
I also get what lindblom described every so often, no big deal at all, just want to let someone know it's happening in case it's part of a bigger problem

-mike-
__________________

Summer Setup

Ford Trucks
PJ Trailers
JD & Wright Equipment/Mowers
Reply With Quote
  #10  
Old 03-13-2007, 07:54 PM
RedMax Man's Avatar
RedMax Man RedMax Man is offline
LawnSite Platinum Member
 
Join Date: Sep 2006
Location: Dracut, MA
Posts: 4,053
I have Verizon DSL and notice that many threads take longer to load than the did a month ago. Also when i post a reply it takes longer sometimes.
__________________
www.facebook.com/trudeaulandscape
F350 Lariat P/U
F350 XLT P/U
F450 XLT Dump
Fisher Xtreme Vees
22' Enclosed Trailer
16' Open Trailer
14' Dump Trailer
10' Open Trailer
Redmax 2stroke Equipment
Walker, Wright Stander, Lesco
Little Wonder, Stihl, ect. ect.....
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.com™ - Moose River Media
All times are GMT -4. The time now is 07:23 PM.

Page generated in 0.09355 seconds with 7 queries