Register free!
Search
 
     

Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 04-21-2007, 04:09 PM
LwnmwrMan22 LwnmwrMan22 is offline
LawnSite Platinum Member
 
Join Date: Mar 2004
Location: Minnesota
Posts: 4,367
Magnum + WPS's...?????

Anyone running water soluable packets out of their Magnum??

This is the first year I'm doing (2) different things.

1) I bought a Magnum, sold my Ultra, so I AM used to running a ride on.

2) I switched from 19-0-7 .15% granular Dimension to 10-0-20 Fert + Lifeguard (Dimension) water soluable packets, to try to stop the excessive top growth in my KY Bluegrass that I have to maintain mowing as well as chemical apps.

My problem is, is that I cannot keep the nozzles clear. I go 5', and they're plugged again.

Pull everything apart, clean the screens, put it all back together, go 5', they're plugged again.

I was wondering (hoping) that someone else has run WSP's through their Magnum yet to tell me for sure that it can be done, especially LifeGuard??

I've been mixing it in a 2 gallon bucket first with water, then putting it in the Magnum. Then adding the rest of the water.
__________________
Give thanks, for all that He has given.
Reply With Quote
  #2  
Old 04-21-2007, 06:50 PM
indyturf's Avatar
indyturf indyturf is online now
LawnSite Bronze Member
 
Join Date: Oct 2005
Location: Indy
Posts: 1,823
Never tried it! I wonder if you took the screens out if you would have any better luck. I have only sprayed liquid 3-way and talstar with my Magnum and haven't clogged a screen in 3 years. I think what your trying to do may be a little thick to spray low volume. I dont think you get enough volume to get good results with pre-m out of a PG!
__________________
GMC W4500 box truck, Z-Spray Jr36
Reply With Quote
  #3  
Old 04-21-2007, 07:14 PM
LwnmwrMan22 LwnmwrMan22 is offline
LawnSite Platinum Member
 
Join Date: Mar 2004
Location: Minnesota
Posts: 4,367
I've completely shut down for the day, which isn't a big deal, since th e wind is blowing 30 mphs now with gusts as high as 45 mph.

Anyways, I've taken the nozzles off, along with the screens, completely cleaned everything and ran 30+ gallons of water through the system.

The last tank and 1/2 ran through with clean water, nothing on the screens.

I'll hopefully have less wind tomorrow, so I can try it again (Sunday).

I'd still like to know if anyone's run LifeGuard or other WSP through their Magnum though, so I can eliminate it being the machine's fault.

I can live with operator error.
__________________
Give thanks, for all that He has given.
Reply With Quote
  #4  
Old 04-22-2007, 09:22 AM
RigglePLC's Avatar
RigglePLC RigglePLC is online now
LawnSite Fanatic
 
Join Date: Jul 2006
Location: Grand Rapids MI
Posts: 9,311
Dimension PG

Try the liquid Demension__I think it is called Dimension EW.
Reply With Quote
  #5  
Old 04-22-2007, 09:36 AM
RigglePLC's Avatar
RigglePLC RigglePLC is online now
LawnSite Fanatic
 
Join Date: Jul 2006
Location: Grand Rapids MI
Posts: 9,311
Pg Wps

As mentioned above. Try adding bypass agitation nozzles inside the tank and recirculate the solution for a few minutes before opening spray nozzles.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 12:09 AM.

Page generated in 0.07872 seconds with 7 queries