Register free!
Search
 
     

Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 04-22-2007, 04:25 PM
LwnmwrMan22 LwnmwrMan22 is online now
LawnSite Platinum Member
 
Join Date: Mar 2004
Location: Minnesota
Posts: 4,375
LifeGuard WSPs and my PG Magnum

Well, it's finally a ground temp of 45 degrees here in MN.

Yesterday (Sat., 4-21) I finally got out to do some applications with my new Magnum.

I used to run an Ultra, but wanted the tax depreciation again.

Anyways, in a previous post I mentioned that I've started to run LifeGuard WSPs instead of granular Dimension.

What I THINK I've figured out is, since I do my own cleanups, then the first round of fertilizer / crabgrass spray, is that the LifeGuard is "settling" in the tank between each property.

I do properties between 1/2 acre of turf, up to 5 acres with the applications, so it's not always easy to just put 2 gallons in, especially if I have to use the WSP.

Right now if it's going to be longer than 3-4 hours before I'm going to use the LifeGuard, I'm draining the tank, since I know my screens will just be clogged by the time I start spraying.

Anyone with other experience have any ideas on what I should do, besides calling up the rep that sold me the product in the morning and telling them that it just ain't working for my situation??

If I put fresh product in, I have no problems, it's only when I let it sit for the 3+ hours.
__________________
Give thanks, for all that He has given.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:47 PM.

Page generated in 0.05893 seconds with 7 queries