Register free!

The Green Industry's Resource Center


 
 
Thread Tools   Display Modes
  #1  
Old 06-18-2007, 09:51 PM
Maz Maz is offline
LawnSite Member
 
Join Date: May 2004
Location: Maryville Il
Posts: 10
Dead in the Dirt

Hello, I cannot get my Super Z 27hp L/C Kaw running. I was mowing for about five minutes and it died in very easy mowing conditions. This has happened before but it would start after it sat for a little bit. This time when I turn the key I get a dimming of the oil and battery lights and a clunk sound below the radiator like it is trying to start. I checked all the fluids again, since I checked them prior to mowing and everything was still OK. If you have any ideas I would appreciate the help. When I called the dealer in the past I was told it could be the type of gas. I disagree I use the top of the line gas everytime. I am not sure if my warranty is up, but I believe it is so I guess I will be paying for it now. If it matters I use the opti oil. Thx
  #2  
Old 06-19-2007, 11:10 AM
mowerconsultant's Avatar
mowerconsultant mowerconsultant is offline
LawnSite Fanatic
 
Join Date: Feb 2000
Location: Syracuse, NY
Posts: 9,753
I received your e-mail and I forwarded it to our regional service manager.

Pj
__________________
  #3  
Old 06-19-2007, 06:01 PM
Jeepster Jeepster is offline
LawnSite Member
 
Join Date: Mar 2007
Location: syracuse ny
Posts: 48
low battery or bad connection at one of the cables.
  #4  
Old 06-20-2007, 12:27 PM
homemower homemower is offline
LawnSite Member
 
Join Date: Aug 2005
Location: Ray,Mi
Posts: 34
sounds like a dead cell in the battery, use a volt meter and ck. for 12 volts
the interupted times it fails to start also indicate the same thing
  #5  
Old 06-20-2007, 02:54 PM
Accu-cut Lawn Care's Avatar
Accu-cut Lawn Care Accu-cut Lawn Care is offline
LawnSite Bronze Member
 
Join Date: Jul 2006
Location: Chattanooga, TN
Posts: 1,206
Check to make sure that your key switch is not hanging up in the start position. This will drain your battery very fast and be kind of hard to notice if you do not have a keen ear.
  #6  
Old 06-21-2007, 01:49 AM
Maz Maz is offline
LawnSite Member
 
Join Date: May 2004
Location: Maryville Il
Posts: 10
It stopped in the middle of mowing and it seems to have power. PJ thx for forwarding my info when should I expect to hear from him. The mower is sitting in the front yard for now.
  #7  
Old 06-21-2007, 10:31 AM
mowerconsultant's Avatar
mowerconsultant mowerconsultant is offline
LawnSite Fanatic
 
Join Date: Feb 2000
Location: Syracuse, NY
Posts: 9,753
Quote:
Originally Posted by Maz View Post
It stopped in the middle of mowing and it seems to have power. PJ thx for forwarding my info when should I expect to hear from him. The mower is sitting in the front yard for now.
You should of heard from someone already.
Have you called and talked to your dealer also? you need to call them and let them know so they can get working on your mower.

Pj
__________________
  #8  
Old 06-22-2007, 04:02 AM
Maz Maz is offline
LawnSite Member
 
Join Date: May 2004
Location: Maryville Il
Posts: 10
I talked with someone today we discussed which dealer I should use and I think there is a new dealer closer, and with my past experience I think I am going to try someone new. Thx again
  #9  
Old 06-22-2007, 10:31 AM
mowerconsultant's Avatar
mowerconsultant mowerconsultant is offline
LawnSite Fanatic
 
Join Date: Feb 2000
Location: Syracuse, NY
Posts: 9,753
Quote:
Originally Posted by Maz View Post
I talked with someone today we discussed which dealer I should use and I think there is a new dealer closer, and with my past experience I think I am going to try someone new. Thx again
Ok.
I received a e-mail from your regional Hustler rep and he should be in contact with you today also.

Pj
__________________
  #10  
Old 07-01-2007, 11:19 PM
Maz Maz is offline
LawnSite Member
 
Join Date: May 2004
Location: Maryville Il
Posts: 10
I dropped the mower off on Wednesday and what he could tell me was that it was locked up all the way back to the gearbox. They were backed up so it will take a few weeks, but I am trying to stay optimistic. He commented that they have had almost no issues with the hustlers they have sold. I am really questioning what it up with mine, it has 66 hours on it and I have had it in the shop about 5 times. It has stalled on me 4 times where I had to tow it. Twice was the drive belt which from reading the forum seems to be a regular issue and hopefully the new dealer I am going to will take care of it. One other time it died and after sitting for a week it started up.(Dealer told me it was the Gas, not the case it was the gas they put in it only had a few hours on it, I run the highest grade you can buy I dont cut much so makes sense). Then of course the leaving uncut grass issue that was eventually taken care of by PJ (which reminds me Thank You). So I am hoping that this new dealer has the magic bullet because my patience is running thin. A machine this expensive should run better in my opinion, but this thing has run bad from day one. I will keep posting my progress because without this forum this entire situation would of went south long ago. Again PJ thank you for your help so far.

Matt
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Layout Style:





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 11:18 AM.

Page generated in 0.09714 seconds with 9 queries