search sponsored by:
Advanced Search

The Green Industry's Resource Center

Old 08-29-2001, 10:04 PM
Lawn-Scapes's Avatar
Lawn-Scapes Lawn-Scapes is offline
LawnSite Silver Member
Join Date: May 2001
Location: Maryland
Posts: 2,811
RedMax BP blower problem

It's a EB431 (I think) that I've had for 5 years with no trouble until last week. I had to have the source coil replaced. So I get it back a couple of days ago and it doesn't seem right. It doesn't feel like it is hitting max rpms and there is a vibration that was not there before. I called the repair shop today and asked if it these 2 symptoms could be related to the coil. They said no.

Why would it run fine before the coil went and run like **** after a new one was installed

Any suggestions?

establishing roots in the community...
Reply With Quote
Old 08-29-2001, 11:45 PM
captdevo's Avatar
captdevo captdevo is offline
LawnSite Senior Member
Join Date: Nov 2000
Location: Chiefland, FL.
Posts: 932
sounds like the flywheel isn't square, key slipped, coil misaligned or the flywheel is not torqued correctly
Reply With Quote
Old 09-01-2001, 09:52 PM
General Grounds General Grounds is offline
LawnSite Senior Member
Join Date: Jan 2001
Location: Manalapan,nj
Posts: 902
:blob3: Capt, D hit it on the head, i was gonna say the same, to get to the coil the fan has to come off, so it's ob. that it was'nt replaced properly. T
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Layout Style:

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 09:00 PM.

Page generated in 0.06075 seconds with 8 queries