Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 09-17-2001, 09:22 PM
General Grounds General Grounds is offline
LawnSite Senior Member
 
Join Date: Jan 2001
Location: Manalapan,nj
Posts: 902
Redmax Hedge trimmer starting problem

:blob3: hey guys, need a little help, i always had a tough time starting my redmax hedge trimmers, i recently replaced to top half of the engine, piston, rings and head. now i have a real tough time starting it, i think i covered all bases, compression is good, i have spark, all gaskets in place and torqued correctly, im thinking that the magnet on the module may be out of adjustment. any of your help or suggestions would be great. Thanks tony



how about we kick some butt, USA, USA, USA!!!!!!!!

Last edited by 75; 09-17-2001 at 09:34 PM.
Reply With Quote
  #2  
Old 09-17-2001, 10:17 PM
khouse khouse is offline
LawnSite Bronze Member
 
Join Date: Feb 2001
Location: lee's summit, mo
Posts: 1,479
When you say trimmers do you mean you have trouble starting more than one trimmer? Have these trimmers been hard to start from when they were new? How old are they now? What is the sequence that you go through to start them? My Redmax takes about 8 pumps on the primer, full choke, 5 pulls and it starts.
Reply With Quote
  #3  
Old 09-17-2001, 11:06 PM
gene gls's Avatar
gene gls gene gls is online now
LawnSite Gold Member
 
Join Date: Dec 1999
Location: Granville, Ma. 01034
Posts: 3,007
My Redmax hedge trimmers have always started hard, but they always start. I would say at least 10 pulls with the choke on full. They were new in 1989, still run great...

Gene
Reply With Quote
  #4  
Old 09-18-2001, 03:06 AM
vipermanz's Avatar
vipermanz vipermanz is offline
LawnSite Bronze Member
 
Join Date: Mar 2001
Location: Birmingham Alabama
Posts: 1,780
marvel mystery oil gas treatment helped to get my trimmer to start on the 1st pull down from 4 pulls,
__________________
<img src="http://img.photobucket.com/albums/v404/vipermanz/Newbanner.jpg" alt="Image hosted by Photobucket.com">
Check Out Weldingweb !!!
Reply With Quote
  #5  
Old 09-18-2001, 01:01 PM
khouse khouse is offline
LawnSite Bronze Member
 
Join Date: Feb 2001
Location: lee's summit, mo
Posts: 1,479
What throttle setting do you use to start them? I've found on mine that they start better in the idle position.
Reply With Quote
  #6  
Old 09-18-2001, 07:19 PM
General Grounds General Grounds is offline
LawnSite Senior Member
 
Join Date: Jan 2001
Location: Manalapan,nj
Posts: 902
:blob3: Trimmer is about four years old, and i start it with the trotthle in the 1/2 open, you know with that spring button thing . MMO, never thought of that, would'nt it lean the 2 cycle mix though?
Reply With Quote
  #7  
Old 09-19-2001, 03:46 AM
vipermanz's Avatar
vipermanz vipermanz is offline
LawnSite Bronze Member
 
Join Date: Mar 2001
Location: Birmingham Alabama
Posts: 1,780
i don't think so, it says on the bottle that it has a lubricant
__________________
<img src="http://img.photobucket.com/albums/v404/vipermanz/Newbanner.jpg" alt="Image hosted by Photobucket.com">
Check Out Weldingweb !!!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 09:14 AM.

Page generated in 0.07619 seconds with 9 queries