Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 08-01-2007, 01:13 PM
Motokazie Motokazie is offline
LawnSite Member
 
Join Date: Aug 2007
Location: Jordan, MN
Posts: 2
MT52 Exhaust Breakage

I have a MT52 that I have welded up the broken exhaust several times. Wondering if others have the problem or fix?

The Motor mounts are fine, bolts are tight. 2nd mount is tight. Machine does not vibrate excessively. I bought a new muffler from bobcat that was back ordered for 3 weeks. ( I would imagine others are having this issue). The new exhaust broke with in 1 hour.

I was thinking about two options. Floating rubber/steel joints in the header area & 2nd mounting bracket in rubber.

or

Soild mount by bracing off the 2 head bolts to the 2nd mount and create 1 solid system that moves with the motor.

Anybody out there with the same problems?
Reply With Quote
  #2  
Old 08-09-2007, 07:12 PM
dogsluvtrux dogsluvtrux is offline
LawnSite Member
 
Join Date: Apr 2007
Location: St. Joseph, IL
Posts: 155
How old is the machine?
Reply With Quote
  #3  
Old 08-10-2007, 10:06 AM
Motokazie Motokazie is offline
LawnSite Member
 
Join Date: Aug 2007
Location: Jordan, MN
Posts: 2
2004 Bobcat MT52 150 hrs bought used 4 months ago.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 11:59 AM.

Page generated in 0.05903 seconds with 7 queries