Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 09-13-2001, 11:36 PM
AltaLawnCare's Avatar
AltaLawnCare AltaLawnCare is offline
LawnSite Senior Member
 
Join Date: Dec 2000
Location: Altavista, VA Transition Zone 7
Posts: 962
Pictures in posts, again..

When I try to insert a pic by pressing the IMG button , I get this:


Also how can you change the size and insert multiple pictures in a post.
Thanks.
__________________
.... Billy


Altavista Lawn Care
Reply With Quote
  #2  
Old 09-14-2001, 07:07 AM
plsoucy's Avatar
plsoucy plsoucy is offline
Admin / Tech
 
Join Date: Aug 2000
Location: St-Hyacinthe, QC
Posts: 228
The image location your provided is invalid... that's why it is a broken image.

Pierre-Luc
Reply With Quote
  #3  
Old 09-14-2001, 10:24 AM
AltaLawnCare's Avatar
AltaLawnCare AltaLawnCare is offline
LawnSite Senior Member
 
Join Date: Dec 2000
Location: Altavista, VA Transition Zone 7
Posts: 962
If I hit "HTTP" the location works. Do I need a special location for the pictures? They are on Webshots now.
__________________
.... Billy


Altavista Lawn Care
Reply With Quote
  #4  
Old 09-14-2001, 01:14 PM
Sammy's Avatar
Sammy Sammy is offline
LawnSite Bronze Member
 
Join Date: Jul 2000
Location: Southern-Lower-Michigan
Posts: 1,734
I have the same problem. Thats why I use Webshots now.
__________________
Quality Is Good !
Reply With Quote
  #5  
Old 09-14-2001, 06:30 PM
LoneStarLawn LoneStarLawn is offline
LawnSite Bronze Member
 
Join Date: Feb 2000
Location: San Antonio, TX
Posts: 1,415
The reason why you are actually having problems is that you gave a link to a webpage...(http://community.webshots.com/photo/...5466vKVpZBWxBD) ...there is no extension to you link that the forum software recognizes as a picture. (*.bmp, *.gif, *.jpg.etc.) So it can not post it as a image.

You should get the link directly from the picture.

This is the picture you tried to post



With a PC, right-click and selected properties and there you we see the direct location of the image.

I hope that helps.
__________________
<i>Alan</i>

Last edited by LoneStarLawn; 09-14-2001 at 06:34 PM.
Reply With Quote
  #6  
Old 09-14-2001, 06:55 PM
Keith's Avatar
Keith Keith is offline
LawnSite Gold Member
 
Join Date: Dec 1999
Location: Central Florida
Posts: 3,795
That mower didn't come from my Grandma's house did it She had one like that years ago. Of course it was in a little better shape then. She lives just few miles down the road from ya there Billy.
Reply With Quote
  #7  
Old 09-16-2001, 10:28 AM
AltaLawnCare's Avatar
AltaLawnCare AltaLawnCare is offline
LawnSite Senior Member
 
Join Date: Dec 2000
Location: Altavista, VA Transition Zone 7
Posts: 962
Thanks, Allen that was exactly what I was looking for..I think I can figure it out now.

Uh...
Keith, I don't think soo -- those little snappers are all over the place here!
__________________
.... Billy


Altavista Lawn Care
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 04:00 AM.

Page generated in 0.08230 seconds with 7 queries