Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 09-07-2007, 12:24 AM
GravelyGuy's Avatar
GravelyGuy GravelyGuy is online now
LawnSite Silver Member
 
Join Date: Nov 2006
Location: Indiana
Posts: 2,301
Blue Smoke On Cold Start

I have a 26 HP Kawi Liquid Cooled with less than 150 hours. With the first couple of starts in the morning a large puff of blue smoke comes out the exaust. I don't think it has always done this or atleast not this bad.

Anyone else have this problem?

Thanks...
__________________
-Ryan-
Reply With Quote
  #2  
Old 09-07-2007, 09:27 PM
ed2hess's Avatar
ed2hess ed2hess is offline
LawnSite Fanatic
 
Join Date: Nov 2002
Location: Austin Texas 78727
Posts: 10,913
I'll bump this along....I wonder if that could be a gas leak into the cyclinder or oil leak. I got two 15hp Kohler units that is leaking past the carb and on start they put out a white cloud.
Reply With Quote
  #3  
Old 09-07-2007, 09:37 PM
GravelyGuy's Avatar
GravelyGuy GravelyGuy is online now
LawnSite Silver Member
 
Join Date: Nov 2006
Location: Indiana
Posts: 2,301
I accidentally posted this thread in this forum, you can check out some of the responses in the commercial forum if you want to.

I would think that white smoke would be coolant.
__________________
-Ryan-
Reply With Quote
  #4  
Old 09-07-2007, 10:12 PM
Eric D's Avatar
Eric D Eric D is offline
LawnSite Senior Member
 
Join Date: May 2007
Location: Howell, MI
Posts: 294
Quote:
Originally Posted by GravelyGuy View Post
I have a 26 HP Kawi Liquid Cooled with less than 150 hours. With the first couple of starts in the morning a large puff of blue smoke comes out the exaust. I don't think it has always done this or atleast not this bad.

Anyone else have this problem?

Thanks...
GravelyGuy,

Just a few thoughts, is there a chance the oil level is to high? Fuel smell in the oil? Might want to check to be sure the engine breather is clear. The only other thing I can think of are the valve stem seals might be bad, or not pushed all the way down on the valve guide.

Puffing blue smoke is not normal.

Regards,

Eric D
Reply With Quote
  #5  
Old 09-09-2007, 12:26 PM
Grass Kickin Grass Kickin is offline
LawnSite Member
 
Join Date: Sep 2006
Location: Ocala Florida
Posts: 167
I think I remember hearing that occasionally blue smoke with a Kawi at the cold start is the result of unused fuel in the engine. As long as it goes away. I think you will be fine.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 03:38 AM.

Page generated in 0.07407 seconds with 7 queries