Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 10-20-2001, 02:02 AM
Paradise Yard Service Paradise Yard Service is offline
LawnSite Senior Member
 
Join Date: Nov 2000
Location: Formerly Kailua, Hawaii. Now Sacramento, CA
Posts: 447
T-25 No Spark

My t-25 just went out on me. No spark. Checked wires/conectors all seem fine. Changed plug/cleaned the toggle switch w. electro cleaner. Still no action. On last use I noticed it had a hard time shutting off. Took a couple tries on the switch to shut down, now it won't start. Help please, as this ol hummer will rip if it only starts.

Thaanks,

Kevin
Reply With Quote
  #2  
Old 10-20-2001, 03:20 AM
vipermanz's Avatar
vipermanz vipermanz is offline
LawnSite Bronze Member
 
Join Date: Mar 2001
Location: Birmingham Alabama
Posts: 1,780
i would suggest replacing the switch, one of the contacts could have broken off
__________________
<img src="http://img.photobucket.com/albums/v404/vipermanz/Newbanner.jpg" alt="Image hosted by Photobucket.com">
Check Out Weldingweb !!!
Reply With Quote
  #3  
Old 10-20-2001, 08:45 AM
Fish's Avatar
Fish Fish is offline
LawnSite Member
 
Join Date: Feb 2001
Location: Lawrenceburg, KY
Posts: 139
In front of the carb is an electrical connection covered in plastic
where 3 wires come together. One to the on/off switch, one to
the ignition module below the carb, and the other one to the
coil under the engine cover. Disconnect the one going to the
on/off switch and leave the other 2 connected and see what
happens. The wire to the switch could be broken and is now touching the metal of the trimmer thus grounding your coil.
Fish
Reply With Quote
  #4  
Old 10-21-2001, 04:28 AM
Paradise Yard Service Paradise Yard Service is offline
LawnSite Senior Member
 
Join Date: Nov 2000
Location: Formerly Kailua, Hawaii. Now Sacramento, CA
Posts: 447
A big mahalo (thanks) for the input. I will give these a shot and see what happens. Thanks again.

Aloha,

Kevin
Reply With Quote
  #5  
Old 10-23-2001, 12:19 AM
ArboristSite's Avatar
ArboristSite ArboristSite is offline
LawnSite Member
 
Join Date: Apr 2001
Location: Littleton, CO
Posts: 65
That particular trimmer has an igniter on it. I used to have lots of problems with those.
__________________
Darin
www.arboristsite.com
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 03:52 PM.

Page generated in 0.06875 seconds with 7 queries