Register free!
Search
 
     

Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 04-10-2008, 08:11 PM
RigglePLC's Avatar
RigglePLC RigglePLC is offline
LawnSite Fanatic
 
Join Date: Jul 2006
Location: Grand Rapids MI
Posts: 9,163
Perma-green tinker

Starter on my Ultra(about 800 hours) --only worked occasionally. Removed it easily (2 bolts, somewhat hidden, removed gas line for clearance). I tried to buy new brushes for the motor, or maybe a new "end cap" which includes the brushes. cheap fix. But I could not find which exact part would match. Gave up.

This broke my heart--I had to call Permagreen and order the whole starter motor--$95.00. Kim told me it would arrive next day.
Reply With Quote
  #2  
Old 04-10-2008, 08:16 PM
SpreadNSpray's Avatar
SpreadNSpray SpreadNSpray is offline
LawnSite Senior Member
 
Join Date: Feb 2006
Location: MN
Posts: 330
Quote:
Originally Posted by RigglePLC View Post
Kim told me it would arrive next day.
That one great thing about Permagreen. Parts FAST.
Reply With Quote
  #3  
Old 04-10-2008, 08:16 PM
RigglePLC's Avatar
RigglePLC RigglePLC is offline
LawnSite Fanatic
 
Join Date: Jul 2006
Location: Grand Rapids MI
Posts: 9,163
If you know how to replace the starter motor brushes I will send you the old motor cheap.
Reply With Quote
  #4  
Old 04-13-2008, 08:14 PM
RigglePLC's Avatar
RigglePLC RigglePLC is offline
LawnSite Fanatic
 
Join Date: Jul 2006
Location: Grand Rapids MI
Posts: 9,163
New motor arrived in 30 hours. UPS. Replacing starter motor was a little difficult due to tight clearance, removed gas line and air filter. But once new starter motor was in place, tightened two bolts--done in 60 more seconds. Works great. Anybody want to see the pictures ?

Last edited by RigglePLC; 04-13-2008 at 08:19 PM. Reason: fix
Reply With Quote
  #5  
Old 04-13-2008, 08:50 PM
FERT-TEK's Avatar
FERT-TEK FERT-TEK is offline
LawnSite Bronze Member
 
Join Date: Sep 2003
Location: Bartlett, Illinois
Posts: 1,035
Curious

Mine is starting to fail, called PG and customer service pretty much talked me out of replacing it.

For those that are more familiar with the workings of a starter is there something that could be or should be done to extend the life of one like lubrication of certain parts or using di-electric on the windings.
__________________
Reply With Quote
  #6  
Old 04-14-2008, 07:29 PM
RigglePLC's Avatar
RigglePLC RigglePLC is offline
LawnSite Fanatic
 
Join Date: Jul 2006
Location: Grand Rapids MI
Posts: 9,163
PG tinker

Fert-Tek
My suggestions:
Double check your diagnosis. What leads you to suspect the starter?
Be sure your battery is strong--Should read above 12.7 volts--charge the battery if needed, or switch to motorcycle or lawn mower battery
Make sure the wireing is sound--splices, fuses and connections often have corrosion--10 strand wire may have only 5 strands intact.
Neutral saftey lockout may have failed.
Fatter wire carries more power--be sure all the wires leading to starter (and from starter to ground) are the same or bigger guage diameter than the wires coming out of the starter houseing.
Try installing a new generic-type starter switch, ($5.00 at Auto zone).
Install a new spark plug (for quicker starts).

If you are sure it is the starter--get a new one-- they are $95 plus shipping. Mine works great--starts in one second sometimes.

Spraying some WD-40 (or white lithium grease) on the white plastic gear that drives the flywheel might help. Hard to see but it is on the top of the starter motor and you can feel it. You can see it, if you remove the air cleaner. Make sure it can slide up to engage the flywheel and drop back down when the motor starts.

There is a tiny white nylon cover on each brush at the bottom of the starter. You can pry it off (if you insist) and the spring the pushes the brush will pop out Spray your "tuner cleaner" or electrical cleaner into that hole and hope it keeps the brushes clean and free to move. Good. Luck. Let me know how you do.
Reply With Quote
  #7  
Old 04-15-2008, 01:50 PM
FERT-TEK's Avatar
FERT-TEK FERT-TEK is offline
LawnSite Bronze Member
 
Join Date: Sep 2003
Location: Bartlett, Illinois
Posts: 1,035
Quote:
Originally Posted by RigglePLC View Post
Fert-Tek
My suggestions:
Double check your diagnosis. What leads you to suspect the starter?
Be sure your battery is strong--Should read above 12.7 volts--charge the battery if needed, or switch to motorcycle or lawn mower battery
Make sure the wireing is sound--splices, fuses and connections often have corrosion--10 strand wire may have only 5 strands intact.
Neutral saftey lockout may have failed.
Fatter wire carries more power--be sure all the wires leading to starter (and from starter to ground) are the same or bigger guage diameter than the wires coming out of the starter houseing.
Try installing a new generic-type starter switch, ($5.00 at Auto zone).
Install a new spark plug (for quicker starts).

If you are sure it is the starter--get a new one-- they are $95 plus shipping. Mine works great--starts in one second sometimes.

Spraying some WD-40 (or white lithium grease) on the white plastic gear that drives the flywheel might help. Hard to see but it is on the top of the starter motor and you can feel it. You can see it, if you remove the air cleaner. Make sure it can slide up to engage the flywheel and drop back down when the motor starts.

There is a tiny white nylon cover on each brush at the bottom of the starter. You can pry it off (if you insist) and the spring the pushes the brush will pop out Spray your "tuner cleaner" or electrical cleaner into that hole and hope it keeps the brushes clean and free to move. Good. Luck. Let me know how you do.
It has a brand new PG battery that was charged before installation. Starter works intermittantly and when it does is sounds like a drained/almost dead battery is trying to start it or that the flywheel is dragging (RRRRiiiirrrrr-RRRiiirrr-RRRiiirrr) I need a battery for my TTHP and will try to use it to start the PG to rule out a bad battery.
__________________
Reply With Quote
  #8  
Old 04-15-2008, 07:06 PM
Shades of Green LService's Avatar
Shades of Green LService Shades of Green LService is offline
LawnSite Bronze Member
 
Join Date: Nov 2006
Location: New Jersey
Posts: 1,000
Quote:
Originally Posted by RigglePLC View Post
Anybody want to see the pictures ?
Lay'em on us.
Reply With Quote
  #9  
Old 04-15-2008, 09:06 PM
RigglePLC's Avatar
RigglePLC RigglePLC is offline
LawnSite Fanatic
 
Join Date: Jul 2006
Location: Grand Rapids MI
Posts: 9,163
install PG Ultra starter

OK here are the pictures, but the 5 second video and sound of it working did not seem to come through.
Here it is in the pictures section.
http://www.lawnsite.com/showthread.php?t=226097
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 09:34 AM.

Page generated in 0.10650 seconds with 7 queries