Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 04-23-2008, 10:15 PM
Jalab2 Jalab2 is offline
LawnSite Member
 
Join Date: Mar 2008
Location: Ohio
Posts: 17
John Deere Pro Series Runs Sluggish!

After reading thru many post i thought i would dedicate this thread to those who have bought the new John Deere 800 pro series mowers, that are having problems with loss of power when blades are engaged, or mowing on a grade and need more power. i have a z810a that i am returning, simply put the machine has no nuts. 22hp with a 54 inch deck. so there preping a z820a for me but after reading some other post that machine seems like it does the same thing. i also have a z840a on order and am now very unsure if i should even take the machine off the lot. please post any problems with power loss on any of the new John Deere 800 Pro Series.
Reply With Quote
  #2  
Old 04-23-2008, 10:24 PM
DLCS's Avatar
DLCS DLCS is offline
LawnSite Platinum Member
 
Join Date: Apr 2002
Location: Illinois
Posts: 4,365
Have the dealer check the rpms. Every Deere Z trak that i have bought all came with the rpms set way under what the manual calls for. I don't know why this is but my dealer checks the rpms now on every new z trak. The Deere ztrs must have the proper rpms to run the 7 iron decks. My 757's would have a noticable difference in performance with just 50-100 rpms out of adjustment.
__________________
Mike

2013 haulmark 18' trailer
2013 John Deere 52' walkbehind
2012 Gator with skid sprayer
2010 Turfco T-3000
2008 JD 997
2006 JD 647a
2004 JD 757 w/ 3 bag & Iron MCS
2002 JD 757 w/ 2 bag MCS
2002 JD 757
Stihl, Echo, Tanka 2 strokes
Big Tex trailers
Tons of other equipment
Reply With Quote
  #3  
Old 04-23-2008, 10:38 PM
no1sportz no1sportz is offline
LawnSite Member
 
Join Date: Apr 2008
Location: Goochland, VA
Posts: 23
I purchased a new JD Z810a with the 48" deck yesterday. Brought it home and tried it out today. Going downhill there was no problem but as soon as I turned around and began to go up the grade the engine rpm began to drop quickly to the point of almost stalling. Tried several times to no avail. Returned mower today and demo'd the 820 with the same problem. Have a 757 that I have never had issue with. Dealer has the 810a now and is going to try and localize the problem. The shop foreman has a feeling it has something to do with the new integrated drive units. Will keep you updated.
Reply With Quote
  #4  
Old 04-23-2008, 10:44 PM
MN Lawn Guy MN Lawn Guy is offline
LawnSite Member
 
Join Date: Oct 2007
Location: Woodbury, MN
Posts: 22
Quote:
Originally Posted by no1sportz View Post
I purchased a new JD Z810a with the 48" deck yesterday. Brought it home and tried it out today. Going downhill there was no problem but as soon as I turned around and began to go up the grade the engine rpm began to drop quickly to the point of almost stalling. Tried several times to no avail. Returned mower today and demo'd the 820 with the same problem. Have a 757 that I have never had issue with. Dealer has the 810a now and is going to try and localize the problem. The shop foreman has a feeling it has something to do with the new integrated drive units. Will keep you updated.
I am very curious because I was just about to buy one of these. How steep of a grade are we talking here? Also does this happen on the 717's? That was my second choice.
Reply With Quote
  #5  
Old 04-23-2008, 11:04 PM
no1sportz no1sportz is offline
LawnSite Member
 
Join Date: Apr 2008
Location: Goochland, VA
Posts: 23
Quote:
Originally Posted by MN Lawn Guy View Post
I am very curious because I was just about to buy one of these. How steep of a grade are we talking here? Also does this happen on the 717's? That was my second choice.
Not very steep at all. The grass I first attempted to cut was approximately 4.5" tall and had the blade height at 4". It was also in a thin area. 22hp kawi, 48" deck...should have been cake for the mower. Instead it pretty much stopped the Deere.

The 717 is tried and true. Great mower. I also have a 757 that has never had any issue similar to this. I am sure JD will eventually address this and fix it. The question is how long is "eventually"?
Reply With Quote
  #6  
Old 04-23-2008, 11:12 PM
DLCS's Avatar
DLCS DLCS is offline
LawnSite Platinum Member
 
Join Date: Apr 2002
Location: Illinois
Posts: 4,365
Quote:
Originally Posted by no1sportz View Post
I purchased a new JD Z810a with the 48" deck yesterday. Brought it home and tried it out today. Going downhill there was no problem but as soon as I turned around and began to go up the grade the engine rpm began to drop quickly to the point of almost stalling. Tried several times to no avail. Returned mower today and demo'd the 820 with the same problem. Have a 757 that I have never had issue with. Dealer has the 810a now and is going to try and localize the problem. The shop foreman has a feeling it has something to do with the new integrated drive units. Will keep you updated.

Almost sounds like its a governor issue. The thing should flip before it would stall going up a grade. Keep us posted.
__________________
Mike

2013 haulmark 18' trailer
2013 John Deere 52' walkbehind
2012 Gator with skid sprayer
2010 Turfco T-3000
2008 JD 997
2006 JD 647a
2004 JD 757 w/ 3 bag & Iron MCS
2002 JD 757 w/ 2 bag MCS
2002 JD 757
Stihl, Echo, Tanka 2 strokes
Big Tex trailers
Tons of other equipment
Reply With Quote
  #7  
Old 04-23-2008, 11:13 PM
DLCS's Avatar
DLCS DLCS is offline
LawnSite Platinum Member
 
Join Date: Apr 2002
Location: Illinois
Posts: 4,365
How does it run going up hill with the blades off?
__________________
Mike

2013 haulmark 18' trailer
2013 John Deere 52' walkbehind
2012 Gator with skid sprayer
2010 Turfco T-3000
2008 JD 997
2006 JD 647a
2004 JD 757 w/ 3 bag & Iron MCS
2002 JD 757 w/ 2 bag MCS
2002 JD 757
Stihl, Echo, Tanka 2 strokes
Big Tex trailers
Tons of other equipment
Reply With Quote
  #8  
Old 04-23-2008, 11:23 PM
no1sportz no1sportz is offline
LawnSite Member
 
Join Date: Apr 2008
Location: Goochland, VA
Posts: 23
Quote:
Originally Posted by DLCS View Post
Almost sounds like its a governor issue. The thing should flip before it would stall going up a grade. Keep us posted.
That was my first thought too. It's as if the governor kicks in too soon. But why would all the 800 series with kawis have this problem? I don't know why but I have a gut feeling it has something to do with the drag of the new drive system.

It will do it without the blades engaged going uphill but not as bad. I didn't test it out a lot in different conditions. As soon as it started faltering I stopped and packed it up...lol. Figured I was better off keeping the time low since I would be asking for a refund. The shop foreman made it his special project and will be working with JD on it. I just hope I am not the first in line with this problem. If so I will have probably bought another mower before it gets addressed. Shame, cuz overall these new mowers have serious potential.
Reply With Quote
  #9  
Old 04-23-2008, 11:25 PM
Toad's Avatar
Toad Toad is offline
LawnSite Senior Member
 
Join Date: Feb 2001
Location: Western NY
Posts: 442
Houston we have a problem! Interesting to see what comes of this. Keep us posted
__________________

Lakeside Lawn & Landscape
Reply With Quote
  #10  
Old 04-23-2008, 11:30 PM
DLCS's Avatar
DLCS DLCS is offline
LawnSite Platinum Member
 
Join Date: Apr 2002
Location: Illinois
Posts: 4,365
Quote:
Originally Posted by no1sportz View Post
That was my first thought too. It's as if the governor kicks in too soon. But why would all the 800 series with kawis have this problem? I don't know why but I have a gut feeling it has something to do with the drag of the new drive system.

It will do it without the blades engaged going uphill but not as bad. I didn't test it out a lot in different conditions. As soon as it started faltering I stopped and packed it up...lol. Figured I was better off keeping the time low since I would be asking for a refund. The shop foreman made it his special project and will be working with JD on it. I just hope I am not the first in line with this problem. If so I will have probably bought another mower before it gets addressed. Shame, cuz overall these new mowers have serious potential.

I love my 850. i did notice a slight drag when going up hill on one of my props. But I wrote it off as I was cutting tall grass and its a steep hill. I will check some more tomorrow.

Did the blades actually slow down on yours and/or the cut quality suffer? Or do you think it was isolated to the drive system?
__________________
Mike

2013 haulmark 18' trailer
2013 John Deere 52' walkbehind
2012 Gator with skid sprayer
2010 Turfco T-3000
2008 JD 997
2006 JD 647a
2004 JD 757 w/ 3 bag & Iron MCS
2002 JD 757 w/ 2 bag MCS
2002 JD 757
Stihl, Echo, Tanka 2 strokes
Big Tex trailers
Tons of other equipment
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:11 AM.

Page generated in 0.11315 seconds with 8 queries