Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 01-07-2002, 07:47 PM
rodney rodney is offline
LawnSite Member
 
Join Date: Feb 2000
Location: sw,ohio
Posts: 103
electric problems

I know this is for trucks
but maybe someone can help ?
my girl friends dad has a astro van and half of electric stuff quit
working I have replaced all the fuses in the box and I still cant get the headlights , taillights , horn , radio, and all inside lights to work.
this is what does work heater a/c , dashlights ,powerseats,and turn signals.
Its like 1/2 the stuff works and 1/2 dont .
he said it all worked untill yesterday.
also the only bad fuse was the radio.
Is there a ground problem or other fuses hidden somewhere.
Reply With Quote
  #2  
Old 01-07-2002, 08:13 PM
1MajorTom's Avatar
1MajorTom 1MajorTom is offline
Senior Moderator
 
Join Date: Mar 2000
Location: Pennsylvania
Posts: 6,097
My husband is no professional, but these are his thoughts.

You need to check if there is an inline fuse in the wiring harness somewhere around the headlight wiring or battery.
Our dodge truck has that type of set-up and that fuse blew one time leaving us with no headlights.

Pull each fuse at a time, example headlight fuse.
Get your power tester and touch it to the metal where the fuse was. This will tell you if you are getting power to the fuse box.

When it comes to electrical stuff, you may want to take it to your dealer and have them check it on their computer.

Good luck. Hope this helps, keep us posted.
Reply With Quote
  #3  
Old 01-07-2002, 09:44 PM
75's Avatar
75 75 is offline
LawnSite Senior Member
 
Join Date: Feb 2001
Location: Orillia On (Canada)
Posts: 992
Don't know if this is still the case on the newer stuff, but on my '70's GMC there also some fusible links in the wiring harness, which work in the same manner as a fuse but are not as easily replaced - they're actually part of the harness. May or may not be a factor in this case, but something else to keep in mind.

When checking the fuses, it's helpful to have a multimeter with an audible ("buzz") feature for checking continuity. Check each fuse individually to make absolutely sure they are OK.

Headlights/tailights and possibly the inside lights are controlled by the same switch, so it may be causing part of the problem as well.
Reply With Quote
  #4  
Old 01-08-2002, 12:23 PM
CT18fireman CT18fireman is offline
LawnSite Senior Member
 
Join Date: Nov 2000
Location: Brookfield, CT
Posts: 610
In most newer cars the fusible links have been replaced with main fuses. Usually there are sets of bigger fuses that supply power to a bank or row of regular distribution fuses. These larger fuses are often 50amps or more. I would check for these usually near the battery or off the positive cable.

Also you may want to check and make sure the connections are secure. Plugs in the engin compartment, at the firewall or under the dash could have loosened and caused the problem.
Reply With Quote
  #5  
Old 01-08-2002, 01:06 PM
ohiolawnguy ohiolawnguy is offline
LawnSite Senior Member
 
Join Date: Dec 2001
Location: Akron, Ohio
Posts: 391
occasionally, the reverse lights, and trailer lights go ut on our newer dodge. this usually tends to be as a resut of a main fuse blowing under the hood, just like ct18fireman mentioned. actually, my reverse lights went out monday morning, and after this post, ill be going to check those same things right now. good luck with your electrical problem.
Reply With Quote
  #6  
Old 01-08-2002, 05:17 PM
75's Avatar
75 75 is offline
LawnSite Senior Member
 
Join Date: Feb 2001
Location: Orillia On (Canada)
Posts: 992
Thanks for the info on the newer vehicles guys - guess "fusbile links" is proof I really do stick with my older trucks/cars!

At about what point did the changeover start? I'm assuming that the mid to late '80's Chevy pickups (pre-"jellybean" styling) still used the fusible links in them?
Reply With Quote
  #7  
Old 01-08-2002, 10:20 PM
CT18fireman CT18fireman is offline
LawnSite Senior Member
 
Join Date: Nov 2000
Location: Brookfield, CT
Posts: 610
When cars started to get more complicated computers and more electronic devices and accessories this caused the need for more circuits and better power distribution. Rob I would say from early 80's for many European cars to Mid 80's for Domestic and Asian imports. Trucks may have been later depending on model changes. This is one thing that must be considered when swapping a efi motor into an older truck. Must have proper wire harnesses and fuses.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:39 AM.

Page generated in 0.09204 seconds with 9 queries