Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 08-04-2008, 05:30 PM
FL-lawnjockey FL-lawnjockey is offline
LawnSite Member
 
Join Date: Jul 2007
Location: Clearwater, FL.
Posts: 60
Exmark z-turn w/Briggs Vanguard...Oil Sensor?!

Possibly smoked our Z this morning....(some mondays REALLY F'ing suck) Oil level checked fine before starting so I sent a guy out on it. 1/2 hour later he finds me, says he's spewing oil. Recheck the dip stick & it's dry...(sigh) Oil splatter all around the filter area.
Checked the filter & it's tight. Oil drain is tight. I refill the oil thinking I can at least get it off the grass & load it up....Hit the key & it just clicks.

I suspect maybe a cracked hose going to the cooler but not sure.

Anyways, the oil sensor question. Aren't they SUPPOSED to kill the engine when the pressure drops below a set point? The engine was still running when I walked up to it & didn't hear an alarm either.
(and no, we haven't bypassed anything in case someones wondering)

Dealer swore that there wasn't an oil sensor on this machine....F'ing moron, I see it every morning to make sure the little wire is on & it's even listed in the parts manual.
Less than 2 years old. Only 675 hours on it
Reply With Quote
  #2  
Old 08-05-2008, 07:10 AM
Razorblades Razorblades is offline
LawnSite Senior Member
 
Join Date: Apr 2007
Location: Prattsville,AR
Posts: 733
What yr model and what HP is the engine?
Reply With Quote
  #3  
Old 08-06-2008, 12:32 PM
FL-lawnjockey FL-lawnjockey is offline
LawnSite Member
 
Join Date: Jul 2007
Location: Clearwater, FL.
Posts: 60
I believe it's an `05, model 540000 with a 31hp briggs vanguard. 675 hours on the meter. Dealer just picked it up this morning.
Reply With Quote
  #4  
Old 08-06-2008, 05:17 PM
J&R Landscaping's Avatar
J&R Landscaping J&R Landscaping is offline
LawnSite Fanatic
 
Join Date: Dec 2005
Location: Bensalem, PA
Posts: 5,094
I didn't know the air cooled big blocks had oil sensors on them unless the aftermarket buyer (Exmark) installed one. Good luck getting the machine up and running again!
__________________
Joe
J&R Lawn and Landscaping
23 years old, Fully licensed and insured. 50+ accounts
2011 8x16 Pace Summit trailer
2010 Exmark TTHP 17/48
04 Exmark Viking 32"
96 Exmark Metro 36"
Echo, Redmax, and Shindaiwa handhelds. Husky chain saws.
2010 F-350 4x4 6.4 PSD w/ 8' Western plow.
1997 F-250 4x4 7.3 PSD
2004 Bobcat 61" 25hp ZTR for sale. 1100 hours, Under 10 hours on a TOTAL DECK REBUILD! PM for details
Reply With Quote
  #5  
Old 08-06-2008, 06:02 PM
Genlandscape's Avatar
Genlandscape Genlandscape is offline
LawnSite Member
 
Join Date: Jul 2008
Location: Spring Hill, FL
Posts: 182
The 31 Brigs is liquid cooled isn't it? There should be an oil level sensor, and if the crank case is empty it should shut down. Did you try and turn it over after it cooled down? may not be locked up. I hope eXmark will cover it for you. Good luck.
Reply With Quote
  #6  
Old 08-06-2008, 06:17 PM
carlsmower carlsmower is offline
LawnSite Member
 
Join Date: Jun 2000
Posts: 82
Yes the 31 briggs air cooled engines on the exmarks do have an oil preasure switch. However it will not shut the engine down or make an alarm sound. Its only purpose is to ground out the hour meter when the engine is running. This is why the hour meter only works when the engine is running, otherwise if you left the key on overnight you would rack up hours.
Reply With Quote
  #7  
Old 08-06-2008, 06:45 PM
FL-lawnjockey FL-lawnjockey is offline
LawnSite Member
 
Join Date: Jul 2007
Location: Clearwater, FL.
Posts: 60
Tried cranking it the next day after letting it sit overnight. No such luck. Starter engaging the flywheel just goes "thunk"....or "F'ed", take your pick

Hmm. Using an oil sensor ONLY to run a damn hour meter. I swear, I've seen some half baked ideas to make a machine run but not from a reputable company. I wonder how many Z owners out there are unaware that the sensor they're looking at only runs a stink'n hour meter.

Now maybe I overlooked it but no where in the printed manual or online pdf version for this engine did I see a note saying that the oil pressure sensor only feeds the hour meter.
Briggs lists it as an optional add-on. So naturally you'd think...Hey, I got that sensor listed right there & there's a wire hooked up to it. I must have an oil sensor.
Talk about misleading.

Anyways. Hopefully I'll hear something from my dealer in the next few days or early next week. And yes, I'll inform them that I think it's a crock of $h!t that a sensor runs a god damn timer if thats the case.
Reply With Quote
  #8  
Old 08-06-2008, 07:04 PM
carlsmower carlsmower is offline
LawnSite Member
 
Join Date: Jun 2000
Posts: 82
Im assuming since this is a briggs vanguard it is on a lazer z ct, check the exmark website and download the owners manual. It clearly states that the hourmeter is ran off of a preasure switch on the side of the block. Sorry about your bad luck but you got 3 years out of a briggs engine. Lesson learned. Dont be upset at Exmark. Just get a kawi next time
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 07:56 PM.

Page generated in 0.08917 seconds with 7 queries