Register free!
Search
 
     

Click for Weather
Reply
 
Thread Tools Display Modes
  #11  
Old 08-09-2008, 09:11 PM
Runner's Avatar
Runner Runner is offline
LawnSite Fanatic
 
Join Date: Jul 2000
Location: Flint, Michigan
Posts: 13,494
Not to be off subject, here, but mine is the Tecumseh motor on the Ultra SE, and mine has a bad "delta switch". It was doing the random "spark and start when it wanted" thing. I unwrapped and unhooked a wire plug at the lower right (when standing on the machine). Now, I just keep the wires disconnected and touch the wires together when I need to shut it off. I just haven't got around to ordering this new switch yet (which contains the whole wiring setup).
__________________
Joe

Thank you, Dad - for always being the dad that you were. You truly are my hero. You always were.
Reply With Quote
  #12  
Old 08-10-2008, 08:06 AM
RigglePLC's Avatar
RigglePLC RigglePLC is online now
LawnSite Fanatic
 
Join Date: Jul 2006
Location: Grand Rapids MI
Posts: 9,136
Everybody above has good suggestions. How did you determine that there was no spark? If you pull the wire off and hold it near the block while someone is spinning the starter--you should get a spark of about 3/4 ths of an inch. Need a dark garage. Also, the plug could be fouled or just bad --replace it to be sure. Also check the fuel situation--will it start if you squirt some fuel into carb?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:10 AM.

Page generated in 0.06715 seconds with 7 queries