Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 08-11-2008, 02:28 AM
big'nbroke's Avatar
big'nbroke big'nbroke is offline
LawnSite Member
 
Join Date: Aug 2008
Location: conowingo md
Posts: 42
8hp briggs no start

Well i have a 8hp briggs(electonic ign.) and it ran like a champ.My son and i were bored so we decided to strap it to the back of the go kart.Well i made 2 laps around the house i had it full throttle and it would go from full throttle to idle and then back again(like it was starving for gas).Then it finally stalled.well i check it and it has no spark.It has an on off switch with the kill wire hooked to it and it's grounded right next to the throttle assy.Well i unhooked the wire from the assy. so it would not be grounded anymore.Well lo and behold i have spark.But it worked fine when all this was hooked up previously.(before all that i cleaned the flywheel).Problem is i still won't start.Even if i try to fire it up with starting fluid or gas or whatever.Is it possible my spark is weak.It shocked me pretty good when i spun it over .It just seems strange to me that everything was working and all of the sudden it quits and then i have to UNHOOK a wire to get spark.HElp
Reply With Quote
  #2  
Old 08-11-2008, 03:30 AM
topsites topsites is offline
LawnSite Fanatic
 
Join Date: Mar 2005
Location: Richmond Virginia
Posts: 21,677
First thing I would do is replace that spark plug, gap to .030

Here's the link for an Autolite:
http://www.power-21.com/HoneywellPow...rEquipment.pdf

I'd likely get the XST458

Last edited by topsites; 08-11-2008 at 03:38 AM.
Reply With Quote
  #3  
Old 08-11-2008, 12:28 PM
big'nbroke's Avatar
big'nbroke big'nbroke is offline
LawnSite Member
 
Join Date: Aug 2008
Location: conowingo md
Posts: 42
Thanks it might take a couple days before i get to it.Try'n to fix the mower right now.You know how it goes.
Reply With Quote
  #4  
Old 08-11-2008, 07:11 PM
echoman8 echoman8 is offline
LawnSite Senior Member
 
Join Date: Jul 2008
Location: west Texas
Posts: 269
I have been wanting to get this on a file for a long time. It is long and may be boring, but it may help.

It sounds to me that you may have FIRE AT THE WRONG TIME. You eliminated the fuel by priming and it shocked you. Even a little compression will fire starting fluid. If it has been apart recently (flywheel), the flywheel may not have been tightened enough (sheared key). Cant think of much else on briggs that would cause FIRE AT THE WRONG TIME.

*******************************************************

I was taught all gasoline engines need 3 things to run:
1. Compression
2. Fuel
3. Fire at the right time.

When trying to diagnose a problem, I usually will prime the motor first with 2 cycle gas. If it has been sitting for months or more, I will prime with a mix of 50% motor oil in the fuel. I use a squirt can to put this in the spark plug hole. The cylinder wall/s will be dry and the extra oil will aid in producing compression while protecting the cylinder.

Next, I will test the fire with a spark tester attached inline to the spark plug (installed). A coil will get weak sometimes and will fire across the gap of a plug that is not under compression, but, when the plug is under compression in the motor, it will not fire.

If I haven’t found the problem, I check the compression. I have very little faith in compression testers for small engines. I will remove the cylinder head and proceed:
A: The cylinder head should have light gray carbon if the rings/cylinder are very good; black hard carbon if fair; soft, smeary black carbon if the rings/cylinder are bad. The cylinder wall should not have scores or thousands of fine line scratches. If it has many many scratches, dirt/dust has damaged it. A very good cylinder would still have some crosshatching from the manufacturer.

B: Turn the cylinder past top dead center (with both valves closed) slightly to relieve any compression release on the valves. Place thumb and forefinger on one valve (and then the other) and twist, trying to spin the valve in the seat (press and twist hard). If the valve can be moved, the valve needs to be reset and possibly lapped.

C: Turn until the piston is in the center of the cylinder. Press the piston on its edges to determine how much more wear there is in the center of the cylinder than the top or the bottom. Wear is not uniform on a motor. The motor will wear in a barrel shape, more in the middle than on top and bottom. It takes only a few thousandths of wear in the middle to make a motor too bad to rebuild (unless bored).

If you haven’t found the problem by now, then FIRE AT THE RIGHT TIME is probably the problem. The most common is bent or sheared flywheel key. In the old days of points, when the key sheared, there was no fire. But, now there is fire, only at the WRONG TIME. When there is an electronic ignition that is separate from the coil, the electronic can fail (or a wrong part# put on) and fire at the wrong time.

Also, especially after a rebuild, you may worry about your TIMING. Remove the valve cover or cylinder head. On one rotation of the motor, at TOP DEAD CENTER (TDC), the valves will be closed. On the other rotation, the valves will rock (one closes as the other opens) at precisely TDC when the timing is correct. By observing the valves or the valve stem ends, you can determine if the engine is timed correctly.

There are many other tricks that may be better than mine. This is the quickest way I have found to diagnose a motor without spending a lot of time.

I am sure there are better and faster methods. This works for me and it may work for you. Hope it helps.
Reply With Quote
  #5  
Old 08-11-2008, 09:06 PM
Partsangel's Avatar
Partsangel Partsangel is offline
LawnSite Member
 
Join Date: Apr 2006
Location: SW Arkansas
Posts: 80
big'nbroke
did your pull cord assy have a squealing sound coming from it in the last year are so before you put it on your Go-Kart ? If so that's a sure sign of a sheared flywheel key because the clutch assy/pull cord ratchet needs oil in it and if your air filter is extremely dirty I would replace the air filter and the spark plug. I hope all this info helps... because kids and go-karts can be fun for everyone. Just remember to hook the kill switch back-up before using the go-kart.
What echoman8 just posted...
Should be printed off and posted in every small engine repair shop and do-it-yourselvers Garage.



Mike
__________________
I teach Small Engine Repair at Community Colleges and it Makes Me Kinda Silly Sometimes Dont me, its just my Opinion
Mikes Amazon.com
Reply With Quote
  #6  
Old 08-12-2008, 05:58 AM
big'nbroke's Avatar
big'nbroke big'nbroke is offline
LawnSite Member
 
Join Date: Aug 2008
Location: conowingo md
Posts: 42
Thanks for the replies.Actually i am a mechanic by trade.So thankfully i understand what you guys are getting at.The thing that perplexed me is that it ran fine and then all of the sudden i had no spark.Then i actually had to unhook the ground wire to get spark again.But even with the spark again i used starting fluid and it still wouldn't start.I had it full throttle and it would surge from full throttle to idle back and forth and then died.(when it was running on the kart for the first and only drive)Kind of felt like it was starving for fuel.But not being familliar with the common problems with these things it makes it that more difficult.I'm getting spark but it's questionable wether i'm getting a good spark or not.I guess i should seee wether or not the key sheared or not.I'm definitely going to get a new plug.Thanks guys.
Reply With Quote
  #7  
Old 08-12-2008, 06:05 AM
big'nbroke's Avatar
big'nbroke big'nbroke is offline
LawnSite Member
 
Join Date: Aug 2008
Location: conowingo md
Posts: 42
Quote:
Originally Posted by Partsangel View Post
big'nbroke
did your pull cord assy have a squealing sound coming from it in the last year are so before you put it on your Go-Kart ? If so that's a sure sign of a sheared flywheel key because the clutch assy/pull cord ratchet needs oil in it and if your air filter is extremely dirty I would replace the air filter and the spark plug. I hope all this info helps... because kids and go-karts can be fun for everyone. Just remember to hook the kill switch back-up before using the go-kart.
What echoman8 just posted...
Should be printed off and posted in every small engine repair shop and do-it-yourselvers Garage.



Mike
Nahh.No squealing noises.I know the squeal your talking about.I heard it on one of my other carts and about made my ear drums bleed.Actually i have had this engine sitting in the garage for about 2 years.I brought it out and set it on the ground and put some gas in it.Pulled it a couple times and it fired right up.So i decided to put it on something instead if letting it sit in my garage.The element itself is not very dirty but the foam "pre-filter" id kinda cruddy.
Reply With Quote
  #8  
Old 08-12-2008, 07:52 AM
echoman8 echoman8 is offline
LawnSite Senior Member
 
Join Date: Jul 2008
Location: west Texas
Posts: 269
briggs 8

It seems you may have 2 problems.

The surge indicates a fuel/air problem (running lean). Look for anything that would cause a fuel restriction or allow too much air.

The most likely place to restrict fuel is the jet in the carb. Often, crud will get in the bowl someway and partially block the jet.

The most common place for an 8 hp to get too much air is where the carb mounts to the motor. The throttle shafts on the vertical engines would wear badly, but I do not recall an air leak due to a bad shaft on a horizontal.

With no ignition when you have fire, then the two most likely things would be fire at the wrong time or loss of compression due to a valve. Fire at the wrong time would almost have to be a flywheel key. If a valve is suspected, I would remove the cylinder head and visually inspect. I would inspect and reset the valve lash if the gap has narrowed considerably. Sometimes the valve lash will have narrowed to say .002 and the motor will run. But when all warms up, the valve stem expands and you lose your clearance; motor runs poorly or dies.

The problem with a single cylinder is that all components have to work to run.

The above are the common things I would see. There are many other less common problems.

Good luck
Echo man

Last edited by echoman8; 08-12-2008 at 07:56 AM. Reason: garbage grammar
Reply With Quote
  #9  
Old 08-12-2008, 03:24 PM
big'nbroke's Avatar
big'nbroke big'nbroke is offline
LawnSite Member
 
Join Date: Aug 2008
Location: conowingo md
Posts: 42
Hmmm.I'll check the carb see if it's suck'n air at the mount.Guess it would be smart to pull the carb and see what kind of junk is in the jet.Had something similar happen on a motorcylce.Jet got jammed up with crud.I probably won't get to it until this weekend after i put the hydro pump on the mower.Grass is gett'n hairy.Thanks echoman8.
Reply With Quote
  #10  
Old 08-12-2008, 04:07 PM
big'nbroke's Avatar
big'nbroke big'nbroke is offline
LawnSite Member
 
Join Date: Aug 2008
Location: conowingo md
Posts: 42
Ok i was bored.The carb had a good seal where it mates to the block.However the o ring that goes between the carb and the air filter tube was deformed and poking out.Definitely causing a leak.I fixed it.Still no start.I went to take the carb apart and took the 3 screws out of the top to pull it apart.It only wanted to come apart about a 1/4 inch.Am i missing something?I didn't want to force it and break something.Maybe a little more persuasion?Well guess i'll get a plug and remove the flywheel and see what i got.Well gotta go to work.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 04:37 AM.

Page generated in 0.11369 seconds with 7 queries