Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 08-13-2008, 09:47 PM
kconnor kconnor is offline
LawnSite Member
 
Join Date: Aug 2008
Posts: 9
Lawn Tractor Keep blowing fuses

I have a lawn tractor AYP. I turn the key switch and get nothing except the ammeter moves to neg for one second. So I bought a new battery, and a new solenoid. I bypassed the wires leading to fuel shutoff under the carburetor, by cutting the wires and splicing them together. Now I keep blowing the 30 amp fuse. I disconnected the two wires to the ammeter and the fuses did not blow. I spliced the two wires from the ammeter and the fuse blows. I also placed duct tape over all the other safety devices, so they are engaged. One for the seat, clutch, and mower deck engagement. Also I register power to the solenoid on the power side but, not the other nut. I placed a screwdriver between the two nuts on the solenoid and the starter engages and the tractor turns over. I have pulled the positive cable and negative cable from the battery and checked for bad contacts to the frame and exposed wires that may cause a short. Any help would be appreciated
Kevin
Reply With Quote
  #2  
Old 08-13-2008, 09:56 PM
sawman65's Avatar
sawman65 sawman65 is offline
LawnSite Senior Member
 
Join Date: Mar 2004
Location: johnson city T.N.
Posts: 751
huh? man you are in deep take it to a dealer and get it fixed. stop throwing new parts at it and get it done right.
__________________
calm like a bomb
Reply With Quote
  #3  
Old 08-13-2008, 10:05 PM
kconnor kconnor is offline
LawnSite Member
 
Join Date: Aug 2008
Posts: 9
Now That's not an answer. Of course I could bring it to a dealer to diagnose and fix it. It probably would cost $300.00 and I wouldn't learn anything from that.
Reply With Quote
  #4  
Old 08-13-2008, 10:19 PM
Leaf Jockey Leaf Jockey is offline
LawnSite Senior Member
 
Join Date: Sep 2007
Location: Wisconsin
Posts: 317
You said you cut and spliced together the two wires under the carb. I suspect this is why you keep blowing the fuse.

Scott
Reply With Quote
  #5  
Old 08-13-2008, 10:33 PM
kconnor kconnor is offline
LawnSite Member
 
Join Date: Aug 2008
Posts: 9
Why would that make the fuse blow?? Wouldn't that just complete the circuit. Why would that blow the fuse?? If I leave the wires to the underneath of the carburetor (fuel shut off) spliced together. And disconnect the two wires that go to the ammeter it won't blow the fuse. But connecting the two wires one positive from the battery cable and the other one appears to go to the fuse holder it still blows the fuse and if I splice the end to each other to complete the circuit it still blows the fuse.
Reply With Quote
  #6  
Old 08-13-2008, 10:52 PM
Leaf Jockey Leaf Jockey is offline
LawnSite Senior Member
 
Join Date: Sep 2007
Location: Wisconsin
Posts: 317
Well if I'm following this right you twisted a pos and neg wire together and did complete a circuit. It created a direct short that draws more current than your fuse can handle. Thats why it blows. Put all the wires back where they belong and figure out why your solenoid isn't engaging. When you turn the key to start you are either powering or grounding the small post on the solenoid. This is done through the saftey switches.

Scott
Reply With Quote
  #7  
Old 08-13-2008, 11:04 PM
kconnor kconnor is offline
LawnSite Member
 
Join Date: Aug 2008
Posts: 9
I connected the two wires that go the bottom of the carburetor (fuel shut off). I also connected the two wires that go to the ammeter one from the positive cable red and the other cable also red goes to the fuse holder . I thought that maybe water may have gotten into the ammeter short circuiting the line. So I connected the two wires and still blows the fuse. I would assume it would be like connecting two wires hopefully not blowing the fuse. That way I would know there was a problem with the ammeter on the dash.
Reply With Quote
  #8  
Old 08-13-2008, 11:20 PM
Leaf Jockey Leaf Jockey is offline
LawnSite Senior Member
 
Join Date: Sep 2007
Location: Wisconsin
Posts: 317
Were you blowing fuses before you connected the two wires under the carb?

Scott
Reply With Quote
  #9  
Old 08-13-2008, 11:39 PM
FIXDISS's Avatar
FIXDISS FIXDISS is offline
LawnSite Senior Member
 
Join Date: May 2006
Location: Roanoke.Al
Posts: 445
blowing fuses

You need to re-connect the 2 wires to the fuel solenoid as they originally were. Also reconnect the ammeter. Replace the blown fuse. You should be able to either hear a slight "click" from the fuel solenoid when you turn the ignition switch to the "on" position.You can also try holding your fuel solenoid with your fingers and may be able to feel the solenoid engage.If you don't hear or feel it engage then turn of fuel supply and remove the solenoid. You will want to catch the fuel that runs out of the bottom of the bowl in a small container(a spray paint cap will work).The reason for catching it is to see if maybe a little water drains from the bowl along with whatever other debris might be in there. After removing the solenoit you can test to see if the plunger is moving when switch is turnned on and off. Sometimes they just get gummed up and you can clean them up and get back to work. If it doesn't work at all then replace it .
__________________
Just my half-fast opinion....Fixdiss
Reply With Quote
  #10  
Old 08-13-2008, 11:40 PM
richallseasons's Avatar
richallseasons richallseasons is offline
LawnSite Senior Member
 
Join Date: Dec 2004
Location: winsted ct
Posts: 479
well just keep using your tricky diagnosis tool and cut the fuse holder out and twist the two wires together, what ever melts may be your problem.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:57 AM.

Page generated in 0.09313 seconds with 7 queries