Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 08-14-2008, 02:23 PM
HB Lawn HB Lawn is offline
LawnSite Member
 
Join Date: Aug 2005
Location: Tavares, FL
Posts: 195
15 HP Kawi

I am having a problem getting my mower started. Here is the problem.

It is a pull start. I can't get it started with the pull start. But it will start when I remove the air cleaner and squirt some gas into the carb. Once started, I must run it for about 5 minutes in full speed and then lower the RPM's. It will then run forever. Once I shut it off and then try to pull start it, it won't start. Any idea's?
Reply With Quote
  #2  
Old 08-14-2008, 04:27 PM
Ridin' Around's Avatar
Ridin' Around Ridin' Around is offline
LawnSite Senior Member
 
Join Date: Dec 2007
Location: Illinois
Posts: 268
Quote:
Originally Posted by HB Lawn View Post
I am having a problem getting my mower started. Here is the problem.

It is a pull start. I can't get it started with the pull start. But it will start when I remove the air cleaner and squirt some gas into the carb. Once started, I must run it for about 5 minutes in full speed and then lower the RPM's. It will then run forever. Once I shut it off and then try to pull start it, it won't start. Any idea's?
when you have the filter off can you see the choke plate? is it closing all the way? The kawis are lean in their nature and you are essentially priming it and skipping the choking procedure. You may also have some blockage in the carb. It may need pulled and cleaned. Good luck.
Reply With Quote
  #3  
Old 08-15-2008, 06:12 AM
Phil G's Avatar
Phil G Phil G is offline
LawnSite Senior Member
 
Join Date: Jul 2008
Location: Hertfordshire. England. United Kingdom
Posts: 843
Quote:
Originally Posted by Ridin' Around View Post
when you have the filter off can you see the choke plate? is it closing all the way? The kawis are lean in their nature and you are essentially priming it and skipping the choking procedure. You may also have some blockage in the carb. It may need pulled and cleaned. Good luck.
I'm sure our friend here has it right. Check it's fully closing when cable is engaged. It might need a small adjustment. 1/8 of an inch can make a difference between full choke and partial choke
Good luck Phil
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 05:38 PM.

Page generated in 0.06691 seconds with 7 queries