Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 02-21-2002, 12:34 PM
steelcity steelcity is offline
LawnSite Member
 
Join Date: Jan 2002
Location: Ontario
Posts: 45
radio problem

hey guys i have a question about my stereo. about a week ago i got into my truck and my stereo displayed the time @ 1:60. I tried to fix this but realized there was also no sound coming out. I cannot tune at all, turn volume up or down, get any of my presets to work at all. i tried to put another stereo in today (same kind) and the same problem appeared on it. I have a 1992 GMC 1500 4x4 with a western v-plow on it and the stereo is a stock ac delco original. I would appreciate any ideas to try as i hate driving when it is so quiet.

thanks in advance

______________
work smarter not harder!!
Reply With Quote
  #2  
Old 02-21-2002, 03:45 PM
thelawnguy thelawnguy is offline
LawnSite Silver Member
 
Join Date: Dec 1999
Location: Central CT
Posts: 2,412
Check for an adequate ground.
Reply With Quote
  #3  
Old 02-21-2002, 04:20 PM
jc1 jc1 is offline
LawnSite Senior Member
 
Join Date: Nov 2001
Location: The Real South Jersey
Posts: 561
When you swaped out the radio did you change just the control head or the receiver unit also? On that style truck radio it will have the control head (the part with the buttons) and also a receiver behind the ashtray. It will have tha ant lead and probably 2 other connectors on it also.If you have the tape player with eq that will plug into the reciever also. The receiver is the brains of it, so if that wasn't swapped out that is why you have the same problem. Generally if you have a fuse blown the clock will always reset to 12:00 everytime the key is turned off. Hope this helps.
Reply With Quote
  #4  
Old 02-24-2002, 04:45 AM
southside southside is offline
LawnSite Senior Member
 
Join Date: Jan 2000
Location: Brisbane Australia
Posts: 790
Probably less hassle to just replace the unit with a cd player.
__________________
Karl
Southside Slashing
Reply With Quote
  #5  
Old 02-25-2002, 12:44 PM
steelcity steelcity is offline
LawnSite Member
 
Join Date: Jan 2002
Location: Ontario
Posts: 45
radio fixed

hey guys i just wanted to thank you for your advice. i tried to swap out the receiver($40) instead of the control box and yes i have music again. I know i could put in a cd player but that will wait until i get a new truck ( wife wants a new house and yes there is a little one on the way - July 13/02) Everyday is a new day and today is 16 degrees in Hamilton ON, grass is growing slowly and berries on the hedges. I am going to be out soon yeah!!!

let it grow let it grow!!!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:28 AM.

Page generated in 0.08187 seconds with 7 queries