Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 05-18-2009, 09:05 PM
Dixie Bluegrass Dixie Bluegrass is offline
LawnSite Member
 
Join Date: Jan 2006
Location: Birmingham, Al
Posts: 63
Honda ES6500 Generator won't run more than 10 minutes

Hey Guys,
I have a Honda Es6500 generator that I am working on. The unit will start up every time with no problem but will not run more than 10 minutes. It will run fine for a few minutes and than rev and sputter and finally die.
This is a '95 unit. The owners told me that a guy was working on it and had the air cover off the carb throat. The unit began to sputter and it backfired. Sent a flame out the air intake and caught the guys arm on fire. 3rd degree burns but the owners were Amish and fixed him right up. Anyway, the generator was flaming in some areas until they put water on it and put it out.
I first found the oil sensor wouldn't let the engine run ( even though the level was full ) so I cut the wire to the sensor. I have changed the oil, plugs, air filter and fuel filter ( one that was on fuel line-don't know if there is another one ). I also replaced the wires that were burned. Unit puts out power with no problem. I just don't know what is causing the engine to die like this. Do I need the take the carb apart and clean it? Any advice is appreciated.
Reply With Quote
  #2  
Old 05-19-2009, 09:11 AM
Greenwrench Greenwrench is offline
LawnSite Member
 
Join Date: Apr 2009
Location: Chilliwack, B.C.
Posts: 32
Just an obvious point, being as I am unfamiliar with that unit... How is the fuel cap/breather? Could be building a vacuum in the fuel tank? Also, heat/fire damage can wreak havoc on the ignition components. Can be checked with a multimeter and the specs. (Which I don't have)

Good luck.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 05:14 PM.

Page generated in 0.06216 seconds with 7 queries