Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 06-03-2009, 07:04 PM
1993lx172's Avatar
1993lx172 1993lx172 is offline
LawnSite Bronze Member
 
Join Date: Feb 2008
Location: Franklin Tn
Posts: 1,305
JD Lx 172 With 14 hp Kawasaki not getting spark

Hi, I've got a 1993 Lx172 with a 14hp Kawasaki that's not getting spark, I replaced the ignition module two years ago. When I called the dealer today the guy I talked to said it was either the coil or the flywheel, but he was a new guy and didn't really know. Is there any thing else it could be, I replaced the spark plug just in case but it didn't do any good. Any help would be appreciated thanks.
__________________
It's not the equipment that makes a professional, it's the operator.

'99 Dodge Ram 2500 reg cab long bed
'91 JD Lx172 38"/ bagger
'11 JD X300 48"
22'' '66 Western Auto Wizard
21"push mower/w bagger
Stihl KM 90 w/trimmer,tiller, and hedge trimmer
Husquvarna BT130
MTD 3.5 HP edger
AgraFab 17 cb ft trailer
Precise-Fit Areator
Random dethacher
Precise-Fit lawn sweeper

"Never Give Up! Never Surrender!"
Reply With Quote
  #2  
Old 06-03-2009, 08:08 PM
dutch1's Avatar
dutch1 dutch1 is online now
LawnSite Silver Member
 
Join Date: Dec 2004
Location: Jayhawk
Posts: 2,170
Isolate the engine from all the safety switches by disconnecting the kill lead at the coil. If you still have no spark then it's time to replace the coil again. If you have spark then your problem is likely in one of the safety switches, the ignition switch or a bare wire that is grounding out spark.

Dutch
Reply With Quote
  #3  
Old 06-03-2009, 08:19 PM
4.3mudder's Avatar
4.3mudder 4.3mudder is offline
LawnSite Silver Member
 
Join Date: Jun 2008
Location: DFW, Texas (Ellis County)
Posts: 2,227
Also another problem that you may not get spark is corrosion and rust build up on the flywheel and coil. I have ran into that a few times with other peoples mowers.
__________________
Nathan's Lawn Service



Quote:
Originally Posted by Morningside View Post
I bought a wb from 4.3 Mudder and it was a great deal. he was honest and it was easy.
Reply With Quote
  #4  
Old 06-05-2009, 09:44 AM
1993lx172's Avatar
1993lx172 1993lx172 is offline
LawnSite Bronze Member
 
Join Date: Feb 2008
Location: Franklin Tn
Posts: 1,305
Thanks for the replies you two. I got it running yesterday, it was the ignition module again.
__________________
It's not the equipment that makes a professional, it's the operator.

'99 Dodge Ram 2500 reg cab long bed
'91 JD Lx172 38"/ bagger
'11 JD X300 48"
22'' '66 Western Auto Wizard
21"push mower/w bagger
Stihl KM 90 w/trimmer,tiller, and hedge trimmer
Husquvarna BT130
MTD 3.5 HP edger
AgraFab 17 cb ft trailer
Precise-Fit Areator
Random dethacher
Precise-Fit lawn sweeper

"Never Give Up! Never Surrender!"
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 05:12 AM.

Page generated in 0.06976 seconds with 7 queries