Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #41  
Old 05-10-2011, 01:28 PM
davidcalhoun davidcalhoun is offline
LawnSite Bronze Member
 
Join Date: Oct 2005
Location: Michiana
Posts: 1,023
Hi Roger,

This thread is great. Thanks for taking the time to post all the pics and the complete procedure.

I am getting ready to replace the speed cable on a Honda HRX217 HXA. The serial number is MAGA-1183789

When I looked up the cable in the parts diagram, there were two part numbers. #06225-VH7-305 and #54630-VH7-A02. Could you tell me which one I need to order?

Thanks
Reply With Quote
  #42  
Old 05-23-2011, 08:12 AM
perryg perryg is offline
LawnSite Member
 
Join Date: May 2011
Location: Winnipeg Canada
Posts: 1
Collar under bolt behind left rear wheel

Your help Roger has made the trip to Winnipeg Canada. Many thanks for the excellent post. I'm stuck at how to remove the collar under that bolt. It definitely doesn't fall out on its own! How did you remove it?

All the best,

Perry
Reply With Quote
  #43  
Old 06-12-2011, 08:46 PM
tommyc3 tommyc3 is offline
LawnSite Member
 
Join Date: Jun 2011
Location: Minneapolis MN
Posts: 3
Again, thanks Roger. I was stumbling all over the internet to try to find out how to replace the belt. Your post made it very easy (although time consuming just to replace a belt).
Only issue I have since replacement is that the left drive wheel pulls harder than the right. Is there an adjustment possible?
Reply With Quote
  #44  
Old 06-12-2011, 08:54 PM
Roger Roger is online now
LawnSite Fanatic
 
Join Date: Dec 1999
Location: McMurray, PA
Posts: 5,786
tommyc3 ... I'm unsure why the change of belt would alter the way the drive wheels are operating. Are you sure that both wheels are pulling, albeit one more than the other? Is it possible that one is not powered at all? The power coming from the transmission should be the same to both wheels.

First, make sure that you are getting ANY power to one wheel. If one is not driving at all, then something is probably wrong in the key/gear assembly at the end of the outboard shaft. Did you take one wheel (both wheels? off? There was no need for belt replacement, but you may have done so anyway for other reasons.
Reply With Quote
  #45  
Old 06-12-2011, 09:07 PM
tommyc3 tommyc3 is offline
LawnSite Member
 
Join Date: Jun 2011
Location: Minneapolis MN
Posts: 3
Belt had popped off. I had both wheels off (before I knew what I was doing), but reassembled them. Both wheels are being driven, but when I lift the back end of the mower I can stop the right wheel with my foot, but I cant do the same with the left.
Reply With Quote
  #46  
Old 06-12-2011, 09:17 PM
tommyc3 tommyc3 is offline
LawnSite Member
 
Join Date: Jun 2011
Location: Minneapolis MN
Posts: 3
Well Roger, all you had to do was bring up the key/gear assy and it made me wonder if I could have put one of the gears on backwards. Answer is yes I can. I flipped the right gear over and now it pulls like crazy. Thanks a ton for keeping your eye on the forum.

Tom
Reply With Quote
  #47  
Old 06-12-2011, 09:30 PM
Roger Roger is online now
LawnSite Fanatic
 
Join Date: Dec 1999
Location: McMurray, PA
Posts: 5,786
I understand the false start about taking the wheels off, ... had plenty of false starts myself, so no explanation is needed.

I would question, "... wheels are being driven ...," and "... stop the right wheel ...." If the right one is being driven, you should NOT be able to stop it with your foot. That would tell me that the wheel is not being driven with power. Most likely, the outboard drive shaft is turning, but the key-driven pinion gear is not locked into place with forward motion. The outboard shaft has an inset, that is a square recess into the shaft near the end. It is about 1/8" wide, and 3/8" long. A small spring is set into this recess, and a key is placed over the spring.

The key engages the inside of the pinion gear. The inside surface of the pinion gear has three engagement points for forward operation only. The engagement slot has a hard angle on one side the of the slot, the other side is sloped. This allows for the gear to rotate backward when the operator pulls the mower in reverse.

My guess is that something is wrong with the pinion gear engagement with the outboard driving shaft. The key is not engaging the pinion gear, so that the pinion gear is nearly full floating. When you raise the rear of the mower, there is enough friction to make the pinion gear turn the free-wheeling wheel. But, when resistance is applied (e.g. your foot to the wheel), then the friction will no longer drive the wheel. The outboard shaft is rotating freely inside the pinion gear.

This is my first-best guess as to what is happening. If none of this makes sense, let me know. I have some pics of the pinion gear assembly. (I just changed out the lever arm to holds the rear wheel -- have yet to get some annotations, but intend to provide a similar tutorial on how to make this repair).
Reply With Quote
  #48  
Old 06-12-2011, 09:32 PM
Roger Roger is online now
LawnSite Fanatic
 
Join Date: Dec 1999
Location: McMurray, PA
Posts: 5,786
OK, our posts "passed in the night." It sounds like I was right about the key and pinion gear not engaging.

Good to go... MOW GRASS!
Reply With Quote
  #49  
Old 07-21-2011, 02:32 PM
marknelson marknelson is offline
LawnSite Member
 
Join Date: Jul 2011
Posts: 1
Thanks for the instructions

Thanks for the instructions! This helped me replace my cable a couple of weeks ago.

Since replacing my cable though I've noticed that my mower is now sometimes really hard to pull backwards. I assume I must have put something together wrong but I can't figure out what it might be.
Reply With Quote
  #50  
Old 07-31-2011, 01:02 AM
Bas08 Bas08 is offline
LawnSite Member
 
Join Date: Jul 2011
Location: Al
Posts: 2
Newbie here, Okay I followed all your instructions just to get where I am today. I am trying to replace cable # 54630-vh7-000 on my Honda HRX217 HDA Mower. Where I am stuck at, there is a screw under the pulley that the cable connects to, which I believe keeps the cable in place. My question is how do I remove the pulley to get the screw out so I can remove it, and the replace it with my new cable. Thanks so much for all your help and pics. I have been so frustrated and this site has been a lot of help.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:08 AM.

Page generated in 0.07742 seconds with 8 queries