Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #61  
Old 08-15-2011, 09:30 PM
joecurt joecurt is offline
LawnSite Member
 
Join Date: Aug 2011
Location: Ellinwood, KS
Posts: 4
Roger:

I diagnosed and fixed my problem tonight, couldn't stand the thought of using the mower again without being able to pull it backwards.

The control shaft on the transmission was releasing 99% of the way, but the last 1% was disengaging the forward motion but not unlocking the transmission. There are two spots side by side on the transmission case where one end of the coil spring under the control arm can fit it. I thought I had it in the same spot as it was when I disassembled the first time. Maybe not. There is no way to move the spring without totally disassembling again and removing the control arm.

I tried the lazy man's way first, WD-40, to no avail. I grudging took everything back apart and moved the spring anchor to the adjacent slot. It works perfectly now.

Again, thanks so much for your time to do your original post and to answer my questions. Your help was invaluable.

Joe
Reply With Quote
  #62  
Old 08-15-2011, 09:38 PM
Roger Roger is offline
LawnSite Fanatic
 
Join Date: Dec 1999
Location: McMurray, PA
Posts: 5,791
thanks for sharing your finding. Perhaps your comment will help somebody else.

Just curious, how did you find this thread? Your post about this topic was your first -- implies you joined LS for this topic, right?
Reply With Quote
  #63  
Old 08-15-2011, 09:49 PM
joecurt joecurt is offline
LawnSite Member
 
Join Date: Aug 2011
Location: Ellinwood, KS
Posts: 4
That is correct. My cable busted on one of our 105 degree days and I didn't enjoy pushing the mower like the old days. I did a google search, looked at lots of useless pages, then came across your post for replacing the cable. I did not plan on registering until the problem pulling the mower backwards came up.

I am in the home improvement business but not the lawn service business. Just one of those guys who doesn't like to pay someone for something I could fix myself. I am intrigued, though, by LawnSite.com. I like to take care of my yard and see a wealth of information here.

That is, of course, unless my registration is revoked since I have "come out of the closet" as not being a lawn and landscape business owner

Thanks again.
Reply With Quote
  #64  
Old 08-17-2011, 10:15 PM
bob's Avatar
bob bob is offline
LawnSite Platinum Member
 
Join Date: Dec 1999
Location: DE
Posts: 4,241
In post #10 , 4th picture, ( the honey comb part) what sizesocket do I need to remove the bolt? I'm replacing my BBC cable and tried every socket, but can't seem to find the right one.
__________________
Bob

If you choked a Smurf, what color would it turn?

I'd give my right hand , if I could be ambidextrous!
Reply With Quote
  #65  
Old 08-17-2011, 10:23 PM
Roger Roger is offline
LawnSite Fanatic
 
Join Date: Dec 1999
Location: McMurray, PA
Posts: 5,791
bob, ... I don't remember. It must be either 1/2" (more likely) or 9/16".

If I recall correctly, I used a socket on the end of an extension, then a ratchet to loosen. I doubt a deep socket would reach, without an extension.

Sorry, can't be more specific...
Reply With Quote
  #66  
Old 09-11-2011, 03:35 PM
fcasteve fcasteve is offline
LawnSite Member
 
Join Date: Sep 2011
Location: Vienna, VA
Posts: 1
Drive Cable A011 vs A02

mustang87g55ltr:

I have the same issue you ran into with the Honda HRX217. My old drive cable broke, part number: 54630-VH7-A011. The replacement cable is 54630-VH7-A02. You mentioned that you got a kit that converts the transmission from pin (A011) to loop connector (A02). Where did you get the kit? Do you have a part number?
Reply With Quote
  #67  
Old 10-12-2011, 02:34 PM
gama27 gama27 is offline
LawnSite Member
 
Join Date: Oct 2011
Posts: 1
You need Honda part # 06225-VH7-305 ARM CABLE KIT.
Reply With Quote
  #68  
Old 04-21-2012, 08:54 AM
larryn3 larryn3 is offline
LawnSite Member
 
Join Date: Apr 2011
Location: Asheville NC
Posts: 4
transmission cable question

Hi, last year I found this thread after discovering that I had a broken cable on my HRX217. Thanks to Roger's great tutorial I was able to replace it. However, when I replaced it last year, I wasn't very comfortable with the way that the cable's rectangular loop fit on the transmission lever. I tapped it on but it really didn't seem to fit correctly. There is a spring end that sticks up close to the lever and the lever itself didn't quite seem made for the loop. Anyway, I left it the way I could only get it on, replaced everything and the mower worked fine for last season. This season, after a couple of uses, it wouldn't travel forward. I took it apart, found that the loop had come off the lever so I'm putting it back on again but thought I would see if anyone has any other suggestions regarding this part of the repair? Also, for what its worth, my mower really doesn't travel very fast even at high speed. Not sure though how fast it should travel as I received this mower last year with the broken cable so never used it new. As you know, there is not much working room around the lever and taking out the tranny looks like something to avoid unless absolutely necessary. Thanks for your reply. larry
Reply With Quote
  #69  
Old 04-21-2012, 09:14 AM
Roger Roger is offline
LawnSite Fanatic
 
Join Date: Dec 1999
Location: McMurray, PA
Posts: 5,791
Wow, this old thread lives on! I can't remember the number of PMs I've received as a result of this thread, as well as postings here and other threads. When I put this together, I never imagined it would have this kind of usefulness.

Do a search on other threads about this topic. As I understand, Honda made a change on the connection between the cable and the lever out of the transmission. I think a change was made on the hook/loop to (or from?) a clevis/pin.

As I recall, the loop went over the lever well -- no question it was made to fit. So, if you saw it wasn't a clean and simple fit, then something isn't right. Maybe you have a mismatch on lever and cable connector. From other threads, I believe Honda made a conversion kit -- some device that made the hook cable and the clevis lever work properly. It must be something very small and short to fit in between.

What is the part number of the cable you are using? I have a spare and can compare. I don't think I have a good picture of that connection. Had I realized this was an issue, I would have taken more care to document.
Reply With Quote
  #70  
Old 04-21-2012, 09:15 AM
Roger Roger is offline
LawnSite Fanatic
 
Join Date: Dec 1999
Location: McMurray, PA
Posts: 5,791
Oh my, ... I posted, then scrolled back up the thread and find posts related to the conversion kit. This is what I was speaking about. Maybe this is what you need.

Sorry, ... I should have reread the last parts of the thread before I posted.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:52 PM.

Page generated in 0.07280 seconds with 8 queries